Results 1 to 2 of 2
  1. #1
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post
    Adobe have released Adobe Flash Player 10.0.42.34 (aka 10.0 r42). This is a security update that fixes six critical security holes on all platforms that potentially allow attackers to gain control of a system. Adobe recommends that all users of Flash Player 10.0.32.18 and earlier versions switch to the new version. For more details see Adobe - Security Bulletin APSB09-19 Security Advisory for Adobe Flash Player

    If you use IE and other browsers such as Firefox, Opera or Safari, you need to install 2 versions of the Flash plugin, one for IE and one for other browsers. You can do that by visiting the above link with IE and also with the alternative browser.

    By default on Windows, when you install Flash it has an option run a McAfee security scan, this option will install additional software.

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks Tony. Got it in both Fx and IE...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •