Results 1 to 15 of 15
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Osaka, Japan
    Posts
    61
    Thanks
    2
    Thanked 3 Times in 2 Posts
    I have Outlook 2007 SP2 with all the latest patches. Something has changed my default setting to send all e-mail as text. I'm not sure when this happened, but I do know that I can't change it back.

    Outlook 2007 controls its mail format here: Options | Mail Format (tab) | Message format
    My problem is that where it says Compose in this message format, the dropdown is grayed out and un-selectable. Somehow it is now set to a default of HTML.

    How can I force all my mail to be formatted as text?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Go to Tools, Options, and then Mail Format tab.
    There you should be able to set the default to Plain Text.
    This will apply ONLY to new emails, most replying and/or forwarding will default to the current format of the received message. There is a setting to change that, but, it WILL mess up a lot of those emails the you get.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    Osaka, Japan
    Posts
    61
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Yes, I know where to change the setting. My problem is that the option to do so is greyed out. I can't select it.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,576
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by bill View Post
    Yes, I know where to change the setting. My problem is that the option to do so is greyed out. I can't select it.
    Is this a work PC controlled by IT or a home PC?

    Joe
    Joe

  5. #5
    Star Lounger
    Join Date
    Jan 2001
    Location
    Osaka, Japan
    Posts
    61
    Thanks
    2
    Thanked 3 Times in 2 Posts
    This is a workstation in an office, but I don't use Exchange, and this copy of Outlook runs off a dedicated SMTP server (This PC is the only one in the office using Outlook). It is not controlled by IT. I administer it myself.

  6. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    Boston
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mike

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by bill View Post
    It is not controlled by IT. I administer it myself.
    The reason for this question was the possibility that the registry has a policy key locking out certain choices in the dialog. Normally, this key would only be present as the result of a server-based "group policy" setting. It still is theoretically possible that you have a policy in your registry, but not especially likely.

    Perhaps one of your Outlook settings files has become corrupted? Try closing Outlook and renaming the file outcmd.dat, which stores certain UI customizations. You can get the precise location from this article: Where does Microsoft Office Outlook 2007 save my information and configurations? - Outlook - Microsoft Office Online.

    Any luck?

  8. #8
    Star Lounger
    Join Date
    Jan 2001
    Location
    Osaka, Japan
    Posts
    61
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by Mike Stanton View Post
    I already had Outlook set to force text view of HTML mail apparently. I was wondering where that setting was.

    Quote Originally Posted by jscher2000 View Post
    The reason for this question was the possibility that the registry has a policy key locking out certain choices in the dialog. Normally, this key would only be present as the result of a server-based "group policy" setting. It still is theoretically possible that you have a policy in your registry, but not especially likely.

    Perhaps one of your Outlook settings files has become corrupted? Try closing Outlook and renaming the file outcmd.dat, which stores certain UI customizations. You can get the precise location from this article: Where does Microsoft Office Outlook 2007 save my information and configurations? - Outlook - Microsoft Office Online.

    Any luck?
    That sounded like a promising fix. I'd renamed outcmd.dat in the past to fix something else. Unfortunately it didn't work this time around. The dropdown was still greyed out and unselectable. I restored my previous outcmd.dat to get my toolbars back...

    [attachment=87131utlook-2007-format-1.png]
    Attached Images Attached Images

  9. #9
    New Lounger
    Join Date
    Nov 2008
    Location
    Minnesota, USA
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This sounds to me too like it is a group policy setting preventing you from making the change. Try this from the command line to see what, if any, policies are being applied to your pc:

    gpresult \R

    I know I've made a policy for my users to do this exact same thing - and it doesn't matter that you don't use Exchange - the setting is for Outlook.

  10. #10
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    I've never heard of gpresult before. Interesting! These are the options in Windows XP Pro, other flavors may vary.

    [attachment=87201:gpresult.txt]
    Attached Files Attached Files

  11. #11
    Star Lounger
    Join Date
    Jan 2001
    Location
    Osaka, Japan
    Posts
    61
    Thanks
    2
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by jhatz View Post
    gpresult \R
    I'm sure you meant:
    gpresult /R


    I hadn't run into that one either. We may be onto something here. Under Applied Group Policy Object I do have 2 Outlook policies being applied. (The office is switching to Outlook in January.) One is Outlook 2002~2007 Policy, and another is Outlook??????????. I'm using an English OS in an otherwise Japanese domain/workgroup. I'll have to ask what those policies are.

  12. #12
    Star Lounger
    Join Date
    Jan 2001
    Location
    Osaka, Japan
    Posts
    61
    Thanks
    2
    Thanked 3 Times in 2 Posts
    It was a group policy being applied. I told them to scrap that setting. I will have to wait a while for the new policy changes to propagate, but it sounds like I'll be able to return to my preferred text format soon.

    You guys are great! Thanks!


  13. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    Oxford, UK
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm a sys admin and I hadn't heard of gpresult before! Mind you I'm more a Netware admin as we have various Netware servers in place, but I do run a W2k server as a DS for our student machines. This will prove invaluable to check that the group policies are being run on them.

    Thanks guys! This is my first visit to the lounge and I've already got a real gem of advice.

  14. #14
    Lounger
    Join Date
    Dec 2009
    Location
    Belo Horizonte, Mnas Gerais, Brazil
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How can I change this group policy?
    I use a stand alone desktop at home and Windows 7.

  15. #15
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Luiz Miranda View Post
    How can I change this group policy?
    I use a stand alone desktop at home and Windows 7.
    Policies are stored in the registry. However, I'm going to refer you back to your main thread for the specifics: [topic=769967]Attachment security alert[/topic].

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •