Results 1 to 5 of 5
  1. #1
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    I wanted to send a friend's contact details to someone else. I wrote an email (in Outlook 2003) and from the Insert menu chose Item, and inserted the contact from my Contacts. When it arrived with the recipient (Outlook 2007) the attachment appears as a blank email message, though when I check back in my Sent Items it is a Contact with all the details in there.

    Should I be able to send a Contact as an attachment like that? If so is there some issue with sending it from OL 2003 to OL 2007?

    Ian

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    What happens if you activate Contacts, select the contact and then select Actions | Forward as vCard? This will send the contact as a .vcf attachment instead of a .msg attachment.

  3. #3
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by HansV View Post
    What happens if you activate Contacts, select the contact and then select Actions | Forward as vCard? This will send the contact as a .vcf attachment instead of a .msg attachment.
    Yes, that works, thanks. So should what I tried to have worked, or is forwarding as a vCard the only thing to do?


    Ian


  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by IanWilson View Post
    So should what I tried to have worked, or is forwarding as a vCard the only thing to do?
    Forwarding a Contact record works within the same Exchange Server, but doesn't seem to work across the internet, even to another Exchange Server. Not sure why that is, but perhaps when the attachment is decoded, only the mail fields are preserved?

  5. #5
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jscher2000 View Post
    Forwarding a Contact record works within the same Exchange Server, but doesn't seem to work across the internet, even to another Exchange Server. Not sure why that is, but perhaps when the attachment is decoded, only the mail fields are preserved?
    Ah well, very strange, but I have learned something.


    Thanks.

    Ian


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •