Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Mar 2001
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having troubles with Word 2007 under XP Pro on my office computer. I can't make macros stick. When I re-open Word, the macros don't work. If I look in the macro list, they're there. I've attached them to the normal.dot file. What am I doing wrong?

    Did I mention, I hate Word 2007?

    Bruce

  2. #2
    3 Star Lounger
    Join Date
    Jun 2009
    Location
    Hemet CA
    Posts
    310
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Bruce
    Check to see that macros are enabled
    Start by clicking your office button on the top left, then select “Word Option’s \Trust Center\Trust Center Settings\Then select ”enable all macros”
    Now reopen and try again

    Also you need to save document as a “Word Macro Enabled Document” ( .docm)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •