Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Oct 2003
    Location
    Calgary, Alberta, Canada
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Printer tray settings (Word2000)

    <img src=/S/confused.gif border=0 alt=confused width=15 height=20> One of our users is creating a letter and changing the paper type from Letter to Executive. Prior to changing from Win95, the letter would be sent to the printer for manual feed. Now on Win2000, the letter is not manually feeding. In order to get it to manually feed, you have to set the printer trays and then the printer is requesting manual feed legal. Is there somewhere in Word where I can reset the printer setting defaults for executive type paper?

    Thanks

  2. #2
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    Bismarck, ND, USA
    Posts
    451
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Printer tray settings (Word2000)

    When the user changes the paper size, she should also change the paper source. Then, make sure the printer has the same settings for that size printer. (Start/Settings/Printers, then right-click the printer and choose Properties). Or when printing, use File/Print, then click the Properties button next to the selected printer to check the settings.

    Sometimes it seems that Word can override the printer, other times the printer is in charge. Best to set it up the same in both places.
    egghead

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •