Results 1 to 4 of 4
  1. #1
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    I've noticed over the last three or so days that my Digest arrives as it should, but without any posts in it. I can click on the link to the link and am taken to the Word Processing forum where there have clearly been posts...

    I haven't seen a post on this (unless my selective blindness is acting up), so I thought I'd mention.

    Thanks!
    Kim

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by kmurdock View Post
    I've noticed over the last three or so days that my Digest arrives as it should, but without any posts in it. I can click on the link to the link and am taken to the Word Processing forum where there have clearly been posts...
    That's strange, mine have content in them, ugly as it is. Just to compare one setting:

    WS Home Lounge Lobby Settings Forums Notification defaults: I enable "Include post text in e-mail notifications about a thread"

  3. #3
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Thanks Jefferson,

    I don't have that option checked. I did, however, receive the text of the posts in my email today. Curious. If I start receiving empty Digests again I shall certainly try checking it, but in the meantime, if it ain't broke...?

    Best,
    Kim

  4. #4
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Well, unfortunately that was a one-time event. I started receiving empty posts again the next day. I changed my settings as you suggested and it has had no effect.

    Has no one else been having issues? At one point after switching to the new Lounge, I didn't receive Digests at all. But now I get the VB/VBA with no problem and the Word Processing Digest with nothing but the "This is your daily new topics digest!" text, a link to the Word Processing forum, and instructions on unsubscribing.

    Aye me! At least it reminds me to visit the Lounge...

    Kim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •