Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Apr 2002
    Location
    Maryland US
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't get IE to check for default at open (5.5, SP 1)

    We use both Netscape (4.76 ) and IE (5.5, SP1). I currently have two instances where the Properties, Program tab option for "IE should check to see whether it's the default browser" is checked, but the pop up window asking if you want to make it the default browser doesn't come up. So we can't get it to switch to IE as the default, without uninstalling Netscape. Anyone have any ideas of maybe a registry setting that is controlling this?

    Thanks

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Can't get IE to check for default at open (5.5, SP 1)

    I found this in IE 6.0 Help using "Default

    +++++++++++++++++++++++++++++
    To reset Internet Explorer settings
    If you installed another Web browser after installing Internet Explorer and Internet Tools, some of your Internet Explorer settings may have changed. You can reset your Internet Explorer settings to their original defaults, including your home page and search pages, and choice of default browser, without changing your other browser's settings.
    On the Tools menu, click Internet Options.
    Click the Programs tab.
    Click the Reset Web Settings button.
    +++++++++++++++++++++++++++++

    Then enter a check in the box next to "Internet Explorer is to check to be default" or something like this.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    ileacy
    Guest

    Re: Can't get IE to check for default at open (5.5, SP 1)

    This is the same in IE5.5 and IE6.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •