Results 1 to 11 of 11
  1. #1
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The drive is a 1TB iomega desktop external hard drive, USB 2.0 connected directly to the PC and seems to be functioning normally. The computer is running XP SP3, latest updates all in place and simple sharing is in effect.

    The problem is that I cannot connect to the drive or any share on that drive over a network.
    I can connect to the computer's internal drive shares with no problem.
    I can connect to all other external hard drives on other computers which are configured the same as this system is.

    So what in the wide wide wide world of sports is going on? TIA for any info on what might be the problem.

  2. #2
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Sydney, Australia
    Posts
    254
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Is the Iomega device assigned a local drive letter? If it's not check Computer Management and see if the drive letter that has been assigned to it is being used by a mapped network drive.

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 986 Times in 916 Posts
    Have you assigned a share or are you trying to use the admin share? Try a non-admin share.

    cheers, Paul

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mapped NAS drive is Z, Iomega drive was I by default, changed to S now with same results.

    Besides the typical 'you may not have permission' and 'contact the admin,' the error message also says 'Not enough server storage is available to process this command.' I don't remember seeing that before and it may be the problem but its too cryptic for me to understand what it really means.

    I'm onto a KB article now that seems to indicate I need to modify a registry parameter so maybe I'll get somewhere with that.

    ...well, I succeeded...in knocking my internal shares offline as well now. Two of them give the server storage error and the other internal returns path not found error. I also noticed that under Tools>Folder Options>View tab, that the Use simple file sharing (Recommended) entry is missing on the computer that I'm having trouble connecting with.

  5. #5
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by Byron Tarbox View Post
    ...
    the error message also says 'Not enough server storage is available to process this command.'
    ...
    I have seen this one on Windows XP before, you just need to increase the IRPStackSize. See this knowledge base article

  6. #6
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That was the KB article I was referencing earlier and I did add the IRPStackSize and set it to a decimal value of 12 and rebooted and reset the shares, subsequently losing the ability to connect to the two internal drive shares as well as the external one.

    The article indicated the decimal value range to set was between 1 and 12. Maybe I should have set it to some other value? I subsequently removed the entry so the internal shares would work again.

  7. #7
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by Byron Tarbox View Post
    That was the KB article I was referencing earlier and I did add the IRPStackSize and set it to a decimal value of 12 and rebooted and reset the shares, subsequently losing the ability to connect to the two internal drive shares as well as the external one.

    The article indicated the decimal value range to set was between 1 and 12. Maybe I should have set it to some other value? I subsequently removed the entry so the internal shares would work again.
    Just to avoid any doubt. Did you set the value to 0xC
    This is the Hexadecimal equivalent of 12 and the maximum value that the article suggests you use.

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Salina, Kansas, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Actually you can set the value as high as 50. I have had issues in the past and have had to set mine which is curently at 18. Another site that I had found before sugested starting at 15 and increase by 3 until you find a setting that works hence why I am at 18 as that setting worked for me.

    Not sure what KB article you were on but here is the MS KB article that has the info and states the value range --> http://support.microsoft.com/kb/285089

  9. #9
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That is a different KB article than the one I got to with a search on the error message and it applied more strictly to Windows NT so that's where the 1-12 decimal came from. This gives me new hope, I'll try it out when I get a chance and report on the results.

  10. #10
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well its a puzzle no longer, I'm in the external share on that problem system like its mine...which it is of course. I started at decimal setting of 18 and it seemed to have no effect and I changed it to 21 and it didn't work but then I had the notion to reboot after each setting change and 21 then worked just fine so I may go back and try 18 again but maybe not if I don't notice any other possible side effects.

    Thanks for all the assistance.

    Is there a place in the thread for the thread starter to mark it as solved so one can see its "case closed" without entering the thread itself to find out?

  11. #11
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by Byron Tarbox View Post
    ...
    Is there a place in the thread for the thread starter to mark it as solved so one can see its "case closed" without entering the thread itself to find out?
    Just post a reply, like you have done. We like to leave threads open for other people to add further comments or observations.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •