Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Chicago, IL
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Running into issues with sleep / hibernation and Windows 7. Running a laptop display and external Samsung monitor; desktop is stretched across both. Samsung is primary display when laptop is docked and and when windows goes into sleep mode the Samsung won't wake-up upon restore. I have to reboot to restore video so for now I've disabled sleep & hibernation.

    Anyone run into similar challenges?

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Lexington, KY
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have seen this symptom before when the external monitor is connected via a DVI port. Try connecting the Samsung to the analog VGA port or use a DVI-to-VGA adapter and a VGA cable to connect to the Samsung. This has fixed the problem for me on multiple systems.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Warragul, Victoria, Australia
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Are there new display adapter drivers available? A BIOS firmware update may also help.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Liverpool, Merseyside, England
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    For what it's worth I run my desktop in the same configuration with no issues - It would be worth trying changing the primary monitor (1 on the identifier) - i.e. if it is the external monitor set it to the laptop or vice versa.

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Checking for new drivers should be looked at. I run a Samsung external monitor connected to a laptop DVI port. Hibernation is no issue at all.
    Gre

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Chicago, IL
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the suggestions. Latest drivers and BIOS are loaded. The monitor is running DVI - I will look at switching that to analog VGA and see if it makes a difference.

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Constable Country, UK
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm not sure if this is related or not but I had a similar sounding problem with a Windows 7 machine I built for a client.
    The video card had DVI and VGA outputs.
    When I was testing it I had an old monitor connected to the VGA.
    The client had a DVI monitor.
    I had no problem coming out of sleep mode.
    At the client's the screen would just show the background image.
    I eventually realised that Windows was choosing the wrong output as the primary when coming out of sleep.
    Disabling the unused output fixed the problem.

    Nick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •