Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    2
    Thanked 1 Time in 1 Post
    Just recently installed a new graphics card & now when I start my PC I get nothing on my screen until Windows starts up. I'm assuming this is because the Motherboard bios is still using the onboard graphics.
    Is there an easy way to get the Motherboard bios to use the new graphics card as it is rather disconcerting having nothing until Windows kicks in. Just a minor annoyance mind you at the moment, but I'm sure at some point in the future I'll encounter some startup problem which will have me scrabbling around the back of the PC swapping my monitor connection back & forth.

    btw: Running Windows7 x64 Ultimate.

  2. #2
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can you tell us something about the hardware? Which motherboard do you use?

  3. #3
    Lounger
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    2
    Thanked 1 Time in 1 Post
    OK.....

    Motherboard
    CPU Type DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
    Motherboard Name ASRock ALiveNF6G-VSTA (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 1 HDMR, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)
    Motherboard Chipset nVIDIA nForce 6100-430, AMD Hammer
    System Memory 1792 MB (DDR2-667 DDR2 SDRAM)
    BIOS Type AMI (11/07/07)
    Communication Port Communications Port (COM1)
    Communication Port ECP Printer Port (LPT1)

    Display
    Video Adapter NVIDIA GeForce 6150SE nForce 430 (Microsoft Corporation - WDDM) (256 MB) ...... [THIS IS THE ONBOARD GRAPHICS]
    Video Adapter NVIDIA GeForce 9400 GT (512 MB) ........ [MY NEW GRAPHIC CARD]
    Video Adapter NVIDIA GeForce 9400 GT (512 MB)
    3D Accelerator nVIDIA GeForce 9400 GT
    3D Accelerator nVIDIA nForce 6100-430
    Monitor Proview 986 [19" CRT] (FAXC390279148)
    Hope this info helps.

    Also.... Would be nice to get back the 256 MB of RAM that the onboard graphics are stealing.

  4. #4
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think you have to take a look in the BIOS Setup.

    To enter BIOS Setup; press F2 during the Power-On-Self-Test (POST). On the Advanced tab in the BIOS Setup utility, you should have an option: "Primary Graphics Adapter".

    If I quote from the manual, available here: ALiveNF6G-GLAN [at www.asrock.com]

    This item will switch the PCI Bus scanning order while searching for video card. It allows you to select the type of Primary VGA in case of multiple video controllers. The default value of this feature is [PCI]. Configuration options: [PCI], [Onboard] and [PCI Express].
    Your graphics card ought to be in the PCI Express (PCI-E).

    Move to Exit screen, select Save Changes and Exit, OK.

    If you don't want to save any changes, or just have a "look around"; select Discard Changes and Exit. Or press Esc and answer No (do not to save changes), perhaps one time to get to the Exit screen and once more to exit.

  5. #5
    Lounger
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks, I'll give that a go probably tomorrow (weekend at latest) & report back.

  6. #6
    Lounger
    Join Date
    Dec 2009
    Posts
    30
    Thanks
    2
    Thanked 1 Time in 1 Post
    Once again, thanks, did what you recommended & worked a treat.
    Also whilst in there I changed the amount of shared ram for the onboard graphics to "Auto" & that gave me back the 256 MB that it was using.

  7. #7
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You're welcome. Happy computing with your new graphics card.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •