Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Aug 2001
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook Email - Landscape changes to Portrait (Outlook 2000)

    As a new user, can anyone please help me with the problem listed below.
    When I create something in Excel with the page format set as landscape, then email it to a colleague, it arrives at its destination, but is printed out in Portrait, and chops off half of the data!!!
    I realise ithe fix is probably very basic, but we have to begin somewhere don't we?
    Thanks in advance for any answers!
    <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  2. #2
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    Quakertown, PA, Pennsylvania, USA
    Posts
    517
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook Email - Landscape changes to Portrait (Outlook 2000)

    Deb:

    First of all, have you considered sending it as an attachment instead?

    Secondly, go to Tools-Options, Mail format tab. Hit the SETTINGS button and choose more characters. I assume mine is the default at 76 characters. Depending on the width of your spreadsheets, you'll need to choose alot more. The problem is, it only goes up to 132.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •