Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    San Francisco, CA, USA
    Posts
    184
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Office Shortcut Bar (Office XP)

    How do you permanently disable the startup offie shortcut bar launching at startup?
    Frank Hoeffer

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office Shortcut Bar (Office XP)

    Try deleting it from the setup.
    Control Panel | Add Remove Programs | Microsoft Office XP | Change | Add Remove Components
    then navigate to deselect it from the Office Tools section.

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    San Francisco, CA, USA
    Posts
    184
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Nope doesn't work

    Remove component still bar is on desktop. Maybe a registry setting that needs to be deleted?

  4. #4
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    San Francisco, CA, USA
    Posts
    184
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Works Now

    Had a two start folders that had office shortcut bar shortcut in. Deleted them and all is fine now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •