Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Belo Horizonte, Mnas Gerais, Brazil
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am experiencing an annoyng situation Outlook 2003 with W7.
    When I try to open attachments like XLS, DOC and others I receive an alert asking if I am sure that I want open it.
    It never happened when I used Outlook 2003 with XP.
    Does anyone know how to avoid these alerts?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Luiz Miranda View Post
    I am experiencing an annoyng situation Outlook 2003 with W7.
    When I try to open attachments like XLS, DOC and others I receive an alert asking if I am sure that I want open it.
    It never happened when I used Outlook 2003 with XP.
    Does anyone know how to avoid these alerts?
    I've split this into its own thread. It will probably get more attention.

    Joe
    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Nashville, TN
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Luiz,

    Just a couple questions for more details:

    1. What is the exact alert message that you are receiving?
    2. Are you then able to open the attachment after acknowledging the alert?

    Thanks,
    Tony Shoemaker

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Belo Horizonte, Mnas Gerais, Brazil
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Let me explain this better.

    When I click in any allowed (excluding EXE, COM, BAT and so on) attachment the following warning opens:


    - - - - - - - - - - - - - - - - - - - -
    You only should open attachments from trustable sources


    Attachment: attachment name

    Do you want to open or save it on your computer?

    OPEN SAVE CANCEL


    □ Always ask before open these kind of files
    - - - - - - - - - - - - - - - -

    The last phrase appears always checked and non clickable so I canít change the status.

    Finalizing I would like to state that I always opened JPEG files attachments without any problems using the MS Image Viewer.
    Then I installed Irphan View and I no longer can view JPEG files without the annoying warning for each pic in the msg.
    So the problem is not the source, but the software that was opening the attachment.

    I ,really appreciate any help.

    Luiz

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    I wonder whether this is a new feature of Windows 7 -- to force you to see that message every time? The fact that the checkbox is grayed suggests there is a policy in the registry that is blocking you from turning off the warning. There was another thread in the past few days about how to research that kind of issue. Maybe it will help.

    See [topic='769577']Force Outlook to sent mail in text format[/topic] (scroll down for the part on the gpresult program)

  6. #6
    Lounger
    Join Date
    Dec 2009
    Location
    Belo Horizonte, Mnas Gerais, Brazil
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I found ii, but how can I change the group policy?

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Nashville, TN
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I haven't tried this myself Luiz, but this may assist with what you are trying to do.
    http://www.slipstick.com/outlook/ol2007/open_dialog.htm

    So far that I've found, it appears that Microsoft has made this difficult to change in order to protect us.
    Tony Shoemaker

  8. #8
    Lounger
    Join Date
    Dec 2009
    Location
    Belo Horizonte, Mnas Gerais, Brazil
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Let me ilustrate it better.
    I use W7 and Outlook2003.
    Let's say that I receive an e-mail with 10 pics attached.
    Before I install Irphan View I could see every pic without the alert using MS Image Viewer, but now I have to click YES in the alert message for every pic.
    It looks that this is not an Outlook barrier, but an OS protection against non MS sofwares.

  9. #9
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I have not seem this message since day one of Beta of Windows 7.
    I believe that you have some security setting or program that has set this for you.

    You stated "Before I install Irphan View I could see every pic without the alert using MS Image Viewer, but now I have to click YES in the alert message for every pic." This may be a clue. I do NOT use this program so I am not much help with it's settings.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  10. #10
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Luiz Miranda View Post
    Before I install Irphan View I could see every pic without the alert using MS Image Viewer, but now I have to click YES in the alert message for every pic.
    Did IrfanView change your default action for Preview? Or did it change the default action for a JPG from Preview to Open? Because I'm only familiar with how to change actions for file types on Windows 2000-XP, and it changed in Vista, I think someone else will need to chime in about how to investigate and edit those settings on Windows 7.

  11. #11
    Lounger
    Join Date
    Dec 2009
    Location
    Belo Horizonte, Mnas Gerais, Brazil
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Let's start over step by step:

    1 - I used XP, Outlook2003 and Irphan View without any problem.

    2- I start to use Windows7 and Outlook2003. The annoyng alerts began to appear to any attachmentes except JPEG that were opened with the MS Image Vier.

    3- I installed Irphan View and the alerts now include JPEG files also.

    So the problem is in the W7 and not in Outllok or Irphan View.

    I was told that this issue began with Vista(I didn't try it) and remains in W7.

    What surprises me is that nobody ever noticed or complained about these annoyng alerts.

    It looks like I am the first in the row.

    I really don't know how to stop this and any help will be very appreciated.

  12. #12
    Lounger
    Join Date
    Dec 2009
    Location
    Belo Horizonte, Mnas Gerais, Brazil
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tony Shoemaker View Post
    I haven't tried this myself Luiz, but this may assist with what you are trying to do.
    http://www.slipstick.com/outlook/ol2007/open_dialog.htm

    So far that I've found, it appears that Microsoft has made this difficult to change in order to protect us.
    Thanks Tony, but it looks that this is only applicable to Outlook2007 and I use Outlook2003.
    And I think tha problem is in Windows7 and not in Outlook.

  13. #13
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Luiz Miranda View Post
    Thanks Tony, but it looks that this is only applicable to Outlook2007 and I use Outlook2003.
    The article says:

    The EditFlags binary value is the key. In Outlook 2007 the EditFlags value does not exist but creating it with 00 00 01 00 data gets rid of the dialog and opens the message.

  14. #14
    Lounger
    Join Date
    Dec 2009
    Location
    Belo Horizonte, Mnas Gerais, Brazil
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jscher2000 View Post
    The article says:
    It didn't work.
    I added the EditFlags with the recommended values in every Outlook11 key that I found and the problem remains the same.
    Shoul I add somewhere else?

  15. #15
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    So the problem is in the W7 and not in Outllok or Irphan View.
    I was told that this issue began with Vista(I didn't try it) and remains in W7.
    What surprises me is that nobody ever noticed or complained about these annoyng alerts.
    It looks like I am the first in the row.
    I really don't know how to stop this and any help will be very appreciated.
    I have have NOT seen this and I Beta tested Vista and do NOT recall seeing this message ever.

    It just may be a setting that YOUR protection program(s) may have added to your system.
    What Protection programs are you running?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •