Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Colonial Heights, VA, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After setting up WFS I cannot send faxes. Anytime I try I get a message stating:

    "The message could not be sent.

    The media is write protected."

    I've searched around online and seen some recommendations for changing the Archive location in the registry. That didn't help. I can't believe how many issues I've had with WFS in Windows 7. Did anyone test this thing?

  2. #2
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    721
    Thanks
    1
    Thanked 144 Times in 130 Posts
    Presumably, you have a fax modem fitted?

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Colonial Heights, VA, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This computer has a working PCI fax modem.

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    Italy
    Posts
    56
    Thanks
    1
    Thanked 0 Times in 0 Posts
    What exactly are you trying to send (scanned document, Word file) and where is this document located? May be a question of giving permission to share folders, I haven't used the fax in Win 7 as the laptop has no modem but the message suggests to me that the problem is not the fax programme itself.

    Graham

    PS

    Also check out

    Fax properties --> Security --> Advanced

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •