Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Pisgah Forest, North Carolina, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, all.

    I've had a problem with my Sony VAIO (VGN FZ260e) since updating to Win7. Whenever I close the lid I lose display brightness and volume control upon powering up from standby or hibernation. After a search of the web I've run across lots of people with the same problem but no fixes for the problem. No one seems to know why, but Sony says they are not supporting Win7 on these computers.

    Hopefully, someone here can figure this out. No power settings make any difference (like Action when closing lid, etc). The only work around I have found is to remember to shutdown Windows AND wait until it has completely done so before closing the lid. Workable but a real PITA.

    Thanks, Al

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Quote Originally Posted by Leitch View Post
    I've had a problem with my Sony VAIO (VGN FZ260e) since updating to Win7. Whenever I close the lid I lose display brightness and volume control upon powering up from standby or hibernation. After a search of the web I've run across lots of people with the same problem but no fixes for the problem. No one seems to know why, but Sony says they are not supporting Win7 on these computers.
    This seems like a BIOS or a driver problem. OEMs such as Sony, Dell, etc. often receive custom components and provide custom drivers for laptops. If Sony is not going to support Win7 on the PC I'm afraid you are stuck.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •