Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Sacramento, California, USA
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    I think I'm dealing with an OS bug here, and am looking for insight.

    I have my machine power options set to turn off the display in 10 minutes and go to sleep in 20 minutes and I know it works because it goes to sleep in exactly 20 minutes. The fact that a backup or an A/V scan is in process at the time doesn't seem to matter. The machine simply stops the scan and goes to sleep. This of course causes the backup to fail if that is what is happening at the time. I have spotted threads at the Acronis forum relating to this, but no resolution offered. I am presently using windows backup, and windows security essentials so I know its not the fault of a third party backup or security program. Both of my computers are configured identically, the 32bit machine has the problem, the 64bit machine does not.

    To restate the problem, I would have to say that hard drive activity will not prevent sleep. Mouse and keyboard activity will. Anybody heard of this problem?
    Dave

    Always read stuff that will make you look good
    If you die in the middle of it.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Most of these types of programs (Sleep and hibernation) look for mouse and keyboards actions, NOT what is running. So even during a movie, the screensaver will kick in.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Bronze Lounger
    Join Date
    Apr 2001
    Location
    Peterborough, Ontario, Canada
    Posts
    1,450
    Thanks
    0
    Thanked 1 Time in 1 Post
    I have exactly the same problem, and I think that what we need is a Power Plan (search term), either personally configured or (preferably) 'off the shelf' if there is already one available.

    It's not a bug - if you go to Help in Control Panel and just type 'power' a list will display - but I have just started to search for the correct settings and rather hoped that something would be available, preferably from Microsoft themselves. Just keep the silly machine running and set the backup program to shut it down when it is finished. Crude but effective.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Sacramento, California, USA
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by peterg View Post
    I have exactly the same problem, and I think that what we need is a Power Plan (search term), either personally configured or (preferably) 'off the shelf' if there is already one available.It's not a bug - if you go to Help in Control Panel and just type 'power' a list will display - but I have just started to search for the correct settings and rather hoped that something would be available, preferably from Microsoft themselves. Just keep the silly machine running and set the backup program to shut it down when it is finished. Crude but effective.
    Peterg, this would no doubt help, but I still think it's a bug. My backup (windows backup) initiated by the task scheduler, should have the horsepower to at least keep the machine awake when a service or a process is actively doing maintenance, I've been computing since Win 3.1 and although I am FAR from being an expert I have never experienced this behavior in the past. The computer in question is about 36 months old and this problem didn't occur until the installation of Win 7. In terms of power options in control panel, I put 2 computers side by side and set all options (including all advanced options) identically down to the last letter. The problem occurs in the x86 machine, and not in the 64bit machine. I suppose there could be something in the registry causing this, but the problem is that I am not too swift with the registry. I can make edits, but only if I am instructed exactly what to change.

    Any thoughts?
    Dave

    Always read stuff that will make you look good
    If you die in the middle of it.

  5. #5
    Bronze Lounger
    Join Date
    Apr 2001
    Location
    Peterborough, Ontario, Canada
    Posts
    1,450
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by DaveLT View Post
    Peterg, this would no doubt help, but I still think it's a bug.

    Any thoughts?
    Go to Control Panel | Hardware and Sound | Power Options, and you will find a choice of Balanced, Power Saver, and High Performance, one of which may be hidden and require you click on an arrow to display. There will be some variation, particularly depending on whether you have a desktop or a laptop computer. Set it to High Performance and I think you will be able to perform the backup without difficulty. You will also be able to adjust the settings to suit your own purposes. When the backup is finished, go back and set it to the power plan of your choice.

    I think this is progress, and not a bug.

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Sacramento, California, USA
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by peterg View Post
    . When the backup is finished, go back and set it to the power plan of your choice.
    Peterg, thanks for the response. Without a resolution to the problem my choices are many. The one I'm using right now says that my computer must remain at full power 24/7. I cannot take the time to run backups while working with the machine, so this is set to happen while I am away.
    Dave

    Always read stuff that will make you look good
    If you die in the middle of it.

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Sacramento, California, USA
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    An apology to PeterG is in order...you were 100% correct in what you said and I was being hard headed. It turns out that this is a deliberate change to the OS made by MS to alleviate the "Hot laptop in a bag" syndrome. I found an article describing this and offering a workaround at this link;

    http://forum.storagecraft.com/Commun.../722/5724.aspx

    Dave
    Dave

    Always read stuff that will make you look good
    If you die in the middle of it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •