Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Aug 2002
    Location
    Half Moon Bay, California, USA
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts
    For many years in many versions of Outlook I've been able to send pictures in email by using insert/picture. Now my friends tell me they don't see a picture so I have to send it as an attachment. It looks fine when I look at it in my sent box. What am I doing wrong?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by hmbterry View Post
    For many years in many versions of Outlook I've been able to send pictures in email by using insert/picture. Now my friends tell me they don't see a picture so I have to send it as an attachment. It looks fine when I look at it in my sent box. What am I doing wrong?
    It should work if you use HTML format. Do you have a free webmail account you can use for testing, such as Yahoo, Windows Live Hotmail, or GMail?

  3. #3
    New Lounger
    Join Date
    Jan 2010
    Location
    USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When you open a new message in Outlook 2007, try this:
    First, Press Alt-p, then h to choose HTML format.

    In HTML format, to insert an image from a file:
    Alt-n, then p

    Give that a shot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •