Results 1 to 8 of 8

Thread: archiving inbox

  1. #1
    2 Star Lounger
    Join Date
    Aug 2002
    Location
    Half Moon Bay, California, USA
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts
    When I archive old mail my subfolders are saved fine but my in box contents disappear . What am I doing wrong?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    Right-click your Inbox in the navigation pane.
    Select Properties from the popup menu.
    Activate the AutoArchive tab.
    What are the AutoArchive settings for your Inbox?

  3. #3
    2 Star Lounger
    Join Date
    Aug 2002
    Location
    Half Moon Bay, California, USA
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It was set to do not archive because I got tired of losing old email.If I set it to default settings l lose everything. I couldn't find anywhere where it said anything about deleting in box contents.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    And what are the default AutoArchive settings? (Tools | Options..., Other tab, AutoArchive)

  5. #5
    2 Star Lounger
    Join Date
    Aug 2002
    Location
    Half Moon Bay, California, USA
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts
    There is the check box that says delete expired items. I just unchecked it. Was that my problem? What are expired items?

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts
    When you send an e-mail using Outlook, you can specify that the message expires after a certain date: while composing the e-mail message, click Options in the toolbar or select View | Options...

    Ticking the "Delete expired items" means that messages for which an expiration date has been set will be deleted during AutoArchive if their expiration date has passed. It has no effect on messages without an expiration date, so it is unlikely that this explains the disappearance of *all* messages from the inbox during AutoArchive - by default, messages have no expiration date.

    You could check whether a filter has been set on the Inbox folder under your Archive Folders - activate this folder, and select View | Arrange By | Current View | Customize Current View... (this is for Outlook 2003, it may be slightly different in other versions).

  7. #7
    2 Star Lounger
    Join Date
    Aug 2002
    Location
    Half Moon Bay, California, USA
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am currently using 2007. I've had this problem with all the other versions of Outlook I've used in the past. I've just never written about it before. What I've always done is just turn it off and drag old email to the archive folders, it's easy enough and safer. I've stared and stared at those settings. It's very consistent as long as I put everything in subfolders it archives perfectly.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by hmbterry View Post
    I am currently using 2007. I've had this problem with all the other versions of Outlook I've used in the past. I've just never written about it before. What I've always done is just turn it off and drag old email to the archive folders, it's easy enough and safer. I've stared and stared at those settings. It's very consistent as long as I put everything in subfolders it archives perfectly.
    Have you double checked to make sure the path and file name of the archive file for the archive settings is the same as the one you are checking in Outlook?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •