Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Versailles, Indiana
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I would like to leave mail on the server. I have Thunderbird 3.0 on several computers and all but the newest one has a place to put a check mark to do this. Where is it on the latest version just downloaded?

  2. #2
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Go to Edit / Properties...
    Choose Server Settings for the account
    About half way down on the right there is a "Leave message on server" check box
    Attached Images Attached Images

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Versailles, Indiana
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your time, but mine has no "Leave Mail on Server" There must be two version 3.0s
    I would download an older version but can't find one.

  4. #4
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do the other settings match? Can you post a screen shot?

  5. #5
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If you want to go to a previous version of Thunderbird, you can find them here.

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Versailles, Indiana
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did find and load an older version (ver 3 beta) the same as is on another computer that has the box to check mark but after installing the older version it had the same results. I uninstalled both versions with ad & remove programs then re-installed. Same results. I guess I need to dig it out of the registry and try again. Not a big deal as I can use Outlook Express instead.

  7. #7
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just found the following information from this website:

    Are you using the IMAP email protocol or POP? With IMAP there's no "Leave messages on server option"; this option is only present for POP.

    If you are using IMAP:
    Go to Tools / Account Settings Sserver settings> then under "When I delete a message" check either "remove it immediately" or "move it to this folder" depending on what you want!

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    T1V1R2
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the latest version for Thunderbird 3.0 - Go to Tools - Account Settings - Server Settings - Leave Message on Server - You have a choice of number of days or until you delete it.

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Versailles, Indiana
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, problem solved. If the wizard runs, it sets the account up as IMAP. If you enter the settings manually with POP it lets you leave mail on the server. Thanks to all for helping.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •