Results 1 to 12 of 12
  1. #1
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    As the title indicates, everything seems normal except on any page that has a data entry field, like for a username, password, etc., it is so small that the text is not even close to legible. Both the text and the entry field box that contains it is very small. Changing Accessibility settings (font size and type and web colors) effects everything except these entry fields.

    In Firefox these entry fields are normal so it seems its only a problem with IE (version 7 just updated to 8 to see if it would have an effect).

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Just in case... Do you have View > Text Size set to Medium or larger?

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    As stated, changing font or text size alters all text on the pages exept in the data entry fields. I've discovered some settings I never knew existed but this doesn't seem to be one of them.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Can you provide a link to one of these, as then we can try them out?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not sure what is meant by 'link to one of these.' Do you mean to a page where the entry boxes and text in them is tiny in IE? If so, remember, it works fine in Firefox so its definitely a local problem, but as an example I just activated a ROKU box and the Netflix sign in email and password entry fields were tiny, as the screen cap shows (I typed HELP ME !!!!! in the email entry).
    Attached Images Attached Images

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,584
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Byron Tarbox View Post
    Not sure what is meant by 'link to one of these.' Do you mean to a page where the entry boxes and text in them is tiny in IE? If so, remember, it works fine in Firefox so its definitely a local problem, but as an example I just activated a ROKU box and the Netflix sign in email and password entry fields were tiny, as the screen cap shows
    Have you tried running IE with addons disabled?

    Joe
    Joe

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Circleville,Ohio US
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoeP View Post
    Have you tried running IE with addons disabled?

    Joe
    I have it makes no difference.

  8. #8
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Byron Tarbox View Post
    As the title indicates, everything seems normal except on any page that has a data entry field, like for a username, password, etc., it is so small that the text is not even close to legible. Both the text and the entry field box that contains it is very small. Changing Accessibility settings (font size and type and web colors) effects everything except these entry fields.

    In Firefox these entry fields are normal so it seems its only a problem with IE (version 7 just updated to 8 to see if it would have an effect).
    This may not help at all (since, if I understand correctly, you had this same issue with IE7), but have you tried running the particular site in "Compatibility View" mode? I had this same problem with one particular HP site where I had to select my hardware and operating system to access a driver. The input area was so small that I could not read it (or select the correct options). As soon as I switched to Compatibility View, the page displayed normally. The "Compatibility View" icon is located at the right side of the IE address bar. Alternatively, you can select "Tools>Compatibility View" from the menu.
    Attached Images Attached Images
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  9. #9
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All add ons disabled and compatibility mode turned on, It remains stubbornly entrenched as an area built for Lilliputians.

  10. #10
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try this (found here in case it work - credit where credit is due and all that)
    In IE8 click Tools >> Internet Options and choose the Advanced tab.
    * Under Browsing about 1/2 way down, UNCHECK the Enable visual styles on buttons and controls in webpages.

    A couple of other sites suggest the same fix. Some claim it may be caused by programs likeStarDock's Windows Blinds

  11. #11
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That seems to have worked as far as IE goes. There is an older version of WindowBlinds on that system. The person who uses the computer all the time prefers Avant as the default browser and I thought that would revert to normal size as well since its basically just a skin with IE being used as the engine. It definitely has something to do with WindowBlinds because if I unload it, the entry fields and text expand without even so much as a refresh. However, if I go into WindowBlinds and specify it not to skin Avant and just leave it unchanged, the fields are still small.

    So I might try updating the Stardock management software even though the new Impulse is a bit annoying in that it throws up little text bubbles from time to time about what game or Stardock program is on special. One of the MyColors themes may not inflict this problem and keep the color contrast levels good for extended viewing.

    Thanks for the assist so I can send in the offense for a change.

  12. #12
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Touchdown!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •