Results 1 to 9 of 9
  1. #1
    5 Star Lounger Lou Sander's Avatar
    Join Date
    Jun 2002
    Location
    Pittsburgh, USA
    Posts
    902
    Thanks
    153
    Thanked 11 Times in 10 Posts
    When I click the Edit icon in an attempt to edit, I do not get an edit screen. I get the reply screen. I've tried it several times over the past few hours, always with the same results.
    Lou Sander
    Pittsburgh, Pennsylvania
    USA

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 94 Times in 90 Posts
    Hi Lou, normally what happens when you click Edit is that a script runs and rearranges the viewing area with an edit box (without leaving the page). Have you by any chance disabled JavaScript in your browser?

  3. #3
    5 Star Lounger Lou Sander's Avatar
    Join Date
    Jun 2002
    Location
    Pittsburgh, USA
    Posts
    902
    Thanks
    153
    Thanked 11 Times in 10 Posts
    Not that I know of. A script DOES run, and I DO get an edit box, but there's nothing there about editing my post. I kind of expect to see my post in that box, so I can make the needed edits right there.
    Lou Sander
    Pittsburgh, Pennsylvania
    USA

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Give us a screen shot of the editing pane?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    5 Star Lounger Lou Sander's Avatar
    Join Date
    Jun 2002
    Location
    Pittsburgh, USA
    Posts
    902
    Thanks
    153
    Thanked 11 Times in 10 Posts
    I clicked Edit on my post above, and got what you see in the attached screen shot.

    To send with the attachment, I had to switch from Quick Reply (or whatever it is) to this full reply screen.
    Lou Sander
    Pittsburgh, Pennsylvania
    USA

  6. #6
    5 Star Lounger Lou Sander's Avatar
    Join Date
    Jun 2002
    Location
    Pittsburgh, USA
    Posts
    902
    Thanks
    153
    Thanked 11 Times in 10 Posts
    It looks like the attachment didn't go through (but I'm not familiar with sending attachments here). Maybe I can just email it to you. Let me know.
    Lou Sander
    Pittsburgh, Pennsylvania
    USA

  7. #7
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    This is a edit of my reply up above, is your like this?
    Attached Images Attached Images

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  8. #8
    5 Star Lounger Lou Sander's Avatar
    Join Date
    Jun 2002
    Location
    Pittsburgh, USA
    Posts
    902
    Thanks
    153
    Thanked 11 Times in 10 Posts
    Yes, it is more or less like that.

    What is missing is a copy of what is to be edited. In most systems I'm familiar with, that would appear already in the edit window.
    Lou Sander
    Pittsburgh, Pennsylvania
    USA

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 30 Times in 30 Posts
    Quote Originally Posted by DaveA View Post
    This is a edit of my reply up above, is your like this?
    But mere mortals wouldn't see the check box at the bottom...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •