Results 1 to 13 of 13
  1. #1
    2 Star Lounger
    Join Date
    Dec 2008
    Location
    Seattle, Washington, USA
    Posts
    140
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can someone confirm for me that uploading a profile picture doesn't work? Go to settings, profile tab, change your profile photo. Try to upload something and then tell me what happens.

    Thanks,
    Tony

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts
    I can confirm that there is a problem. I get a warning about switching between upload.windowssecrets.com and lounge.windowssecrets.com, then I'm asked to log in to the Lounge (but I already was logged in, of course), and in the end the picture hasn't changed.

  4. #3
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    On 8th December (IIRC) it was possible for me to change both my photos without any issues.

    Hoping that gives you some kind of indication as to when the issue first started........
    Grüße

  5. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts
    BTW, removing an existing head shot picture doesn't work either.

  6. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    I uploaded a new "Head shot" yesterday and it worked for me, but, then I am a MOD, but that SHOULD not make a difference.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #6
    New Lounger
    Join Date
    Jan 2004
    Location
    Wilmore, Kentucky, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just uploaded one too. Let's see if it's here...

  8. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 16 Times in 16 Posts
    Apparently something has been changed, without us being told about it.

    I can upload a head shot too now. But I still can't remove it - that leads to the login prompt I originally got when I tried to upload a new picture.

  9. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Reality
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry to intrude, I am truly not adept to be in a computer Beta environment; perhaps Windows Secrets and Ask Woody will change that perception for me in the future. As it stands, I am here to make mistakes, such as, I was hoping only to address the Moderator for the answer to the questioned asked, but I am not sure just how to find the person, since I think this area of the Lounge is for reporting any and all bugs found. But as I too had the same problem of uploading a picture for the Profile: Unless, during Beta this option is left only to and for the Moderators of the Lounge, may I ask if the question first presented regarding this option was answered.

    I did notice a current date (12/28/2009) and an entry from HansV. Is this an acknowledgement that the bug is being reviewed and that the moderator is HansV? I am simply not familiar with how things are done during Beta, and thus, in all probability would not recognize a Moderator, or, if a problem is under review, if they the Moderator came up to me and stated yes, the persons with the Gold Hat, who is I, is working on the matter at hand.

    Lengthy question, yes, I understand, and I will make a honest effort to shorten my question. Presently, I am trying, apparently unsuccessfully to not offend the earnest work that goes on in this Lounge by the caring people that give up their precious time to help others in discovering the Zen like experience in computing, if you will, or those that have previously worked on this means by which, to enlighten communication in a format to be shared by others.

    Needless to say, I am hoping that the Moderator(s) will take authorship of my question by editing this question, so that the answer serves all members, rather than take up a majority of the members’ time. Perhaps, I should have just asked, if there is a symbol for when a question has been answered correctly, and if there is a symbol that distinguishes a Moderator.

  10. #9
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Realitygdk View Post
    ... Perhaps, I should have just asked, if there is a symbol for when a question has been answered correctly, and if there is a symbol that distinguishes a Moderator.
    There isn't any need for you to "speak" directly to a Moderator. When you make a post in one of the forums, whoever is available and able to comment will do so. It appears that the short-lived problem with uploading member photos has been corrected We don't presently have an "indicator" that a question (thread) has been solved but I believe it's on the backlog somewhere.

    If you look in the left pane at any Lounger's info, you will see his/her Title, such as DaveA a few posts earlier in this thread:

    [attachment=87416:2009-12-29_070451.png]
    Attached Images Attached Images

  11. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    Midi Pyrenees, France
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I too am having problems trying to set a profile photo.
    When I try to save changes, I'm always directed back to sign-in page even though I am already signed in.
    Just keeps looping!
    As a newbie to Lounge, it's probably me at fault - but any suggestions please.

  12. #11
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Roger Godsmark View Post
    I too am having problems trying to set a profile photo.
    When I try to save changes, I'm always directed back to sign-in page even though I am already signed in.
    Just keeps looping!
    As a newbie to Lounge, it's probably me at fault - but any suggestions please.
    It is not a problem with what you are doing, but a bug with the forum. We will have to wait for the admins to fix this issue.

  13. #12
    New Lounger
    Join Date
    Dec 2009
    Location
    South Dakota
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am also having the same issue. I was able to download the photo in one place, but not the other.

  14. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    Reality
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for opening my eyes and for sharing your time with me.

    Regarding the Welcoming….It will take me sometime to become accustom to a person--a forum--that is both open and honest.

    Until...Reality…

    Semper Fi!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •