Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    U.S.A.
    Posts
    47
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Just tried to log on to a company's web site where I am registered. Could not do. Error message said: Scripting for Active X might be disabled. Believe you usually get a notice at top of most sites where you can click and temporarily enable, but I may be wrong. Don't have any option at LinksysbyCisco. Got any suggestions on how I might get this corrected? Thanks!

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Mexico City, D.F., Mexico
    Posts
    81
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Which Internet Browser are you using? ActiveX are usually working only with Internet Explorer. In IE8, go to Tools > internet Options > tab Security then click on the button "Custom level..." and check the options that allow you to run ActiveX scripts. Temporarily, you can also reduce your security level but don't forget to reset it when you have completed your activities on the web site that requires ActiveX scripting.
    This eco-post is made of recycled electrons

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    U.S.A.
    Posts
    47
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Thanks, Stephane, for your response and suggestions. I tried both but still could not sign in to that web site. I'm just going to forget about it. There are one or two other ways I can get the information I wanted, although it will take more time. Again, that's for trying to help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •