Page 1 of 2 12 LastLast
Results 1 to 15 of 23
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Spruce Grove, Alberta, Canada
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a compaq presario cq5210f with a trial of Norton internet security. I have downloaded windows live mail and Mozilla Thunderbird. I can recieve emails with Thunderbird, but can't send them. Server SMTP always times out. Correct settings are already verified. Windows live mail doesn't even allow me to set it up. Password and user name unrecognized. Can't get help from Compaq either. Tried that already. Anyone got suggestions. I'll go to Mozilla thunderbird for help too.

  2. #2
    Lounger
    Join Date
    Dec 2009
    Location
    Spruce Grove, Alberta, Canada
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, happy to reply I already found my answer on the Mozilla Thunderbird support. Turns out there was a problem with the default SMTP port number. It was set at 587 and typically it is supposed to be a default setting of 25. When I changed it to 25 the mail went. Still gotta figure out Windows live mail though.

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Spruce Grove, Alberta, Canada
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I am making some progress with the windows live mail. I got my one email account set up and working, but when I try to sign in with my windows live ID account it doesn't accept it as valid. yet I can go online and sign in and get my mail and also from windows messenger. The problem I found so far was that the default incoming servers were not correct. This is puzzling though regarding the hotmail account.

  4. #4
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by jandjjobst View Post
    Well, happy to reply I already found my answer on the Mozilla Thunderbird support. Turns out there was a problem with the default SMTP port number. It was set at 587 and typically it is supposed to be a default setting of 25. When I changed it to 25 the mail went.
    In my case I had to change from default 25 port to 587 for outgoing Thunderbird to work. Verizon is my carrier and they require 587.

    Hey Jude
    Take a sad song and make it better

  5. #5
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by jandjjobst View Post
    Well, I am making some progress with the windows live mail. I got my one email account set up and working, but when I try to sign in with my windows live ID account it doesn't accept it as valid. yet I can go online and sign in and get my mail and also from windows messenger. The problem I found so far was that the default incoming servers were not correct. This is puzzling though regarding the hotmail account.
    I found this in regards to Hotmail--

    http://tinyurl.com/ybmcxdv

    'If you have a Hotmail or Live ID, then you only need to enter the email and password, rest all configurations are done by the application...."

    Hey Jude
    Take a sad song and make it better

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I moved this threaqd to Non-Outlook e-mail as it does not seem to be a Windows 7 issue.

    Joe
    Joe

  7. #7
    Lounger
    Join Date
    Dec 2009
    Location
    Spruce Grove, Alberta, Canada
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Hey Jude View Post
    I found this in regards to Hotmail--

    http://tinyurl.com/ybmcxdv

    'If you have a Hotmail or Live ID, then you only need to enter the email and password, rest all configurations are done by the application...."

    Hey Jude

    Yes, this may be true in some cases, but as I said, I tried that and in my case it is not working. Thanks anyway.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by jandjjobst View Post
    Yes, this may be true in some cases, but as I said, I tried that and in my case it is not working. Thanks anyway.
    What is the specific error you get when you try to setup the Windows Live account?

    Joe
    Joe

  9. #9
    Lounger
    Join Date
    Dec 2009
    Location
    Spruce Grove, Alberta, Canada
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried using the same settings as my local email account and then the defalt settings. Neither settings work. It will now allow me to download my folders. Error messages are as such.....
    server error 0x800CCC90, live mail error ID 0x800CCC92......... or server error 0x80004004 and live mail ID error 0x80004004. Also it tell me my sign in name and or password are incorrect. I would like to view my hotmail messages through Live mail, but it is not working so far.

    In doing some searching, I stumbled on this page and it does seem to explain the problem and suggest a fix for it. However I am a little leery of trying the fix yet. In case it messes up something else.

    http://support.microsoft.com/kb/969165

  10. #10
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by jandjjobst View Post
    I would like to view my hotmail messages through Live mail, but it is not working so far.
    How to Access Free Windows Live Hotmail in Windows Mail

    This intrigues me now. Have you tried these settings?
    Hey Jude
    Take a sad song and make it better

  11. #11
    Lounger
    Join Date
    Dec 2009
    Location
    Spruce Grove, Alberta, Canada
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Hey Jude View Post
    How to Access Free Windows Live Hotmail in Windows Mail

    This intrigues me now. Have you tried these settings?
    Hey Jude

    Ok, I tried those settings and it was worth a good try, but I still get the same error messages as having entered an wrong password etc. So it looks like it might be the other fix, to modify the registry, which I am not willing to try that one yet. Unless someone else has tried that. I'll keep searching for other solutions though.Thanks for the suggestion.

  12. #12
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Take a sad song and make it better

  13. #13
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    One last try I found this:

    "I have just gone onto Windows 7 and was forced (sort of) to start using Windows Live instead of Outlook. This worked fine, but after changing my service provider password, I kept getting the little box asking for my ID & password. I entered it perfectly but no joy, the box kept coming back.
    This worked for me. Go to tools/accounts. Then remove your account. Then add an account. Jump through the hoops as you did when you first applied and hey presto, I was instantly connected again to my emails on my service provider."


    Windows Live Mail Client Error

    Try removing your account and re-creating a new account after rebooting. Guess this is all I can find. Hoped you would have had resolution by now

    Hey Jude
    Take a sad song and make it better

  14. #14
    Lounger
    Join Date
    Dec 2009
    Location
    Spruce Grove, Alberta, Canada
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I tried all those things until no end. Short of creating a new account....However, I am not lost totally since I do use and prefer Mozilla Thunderbird which I am able to send and recieve emails no problem.
    The problem still lies with recieving my ........@hotmail.com emails through Windows live mail. I can live without it if I have to, but it would be nice to get it without having to sign in online. Anyway, I am taking a rest from that for now. Thanks for the tips once again.

  15. #15
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Have you followed the instructions at http://www.freeemailtutorials.com/wi...ailAccount.htm to the letter?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •