Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Red Deer, AB, Canada
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello. I have searched everywhere for the answers to my problem with no results. I have installed windows 7 on two computers. Now when I use Windows live messenger I can connect with the other party, but they don't see my video. I have audio and I can see their video. If I use skype everything works fine, if I use one of my xp computers everything works fine. So I conclude that it is windows 7. The steps I have taken to rectify the problems are as follows. I have turned off my fire wall in windows to no avail. I have turned off my antivirus program (I am using ms security essentials at this time.) I have checked the settings in my router. I have gone into the setting for the camera, all is ok, I have gone into messenger and everything shows ok there. What am I missing here? Can someone help? Thanks for your time and expertise. Geo

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 933 Times in 853 Posts
    Quite often these problems are caused by drivers that need to be updated. I would look on the camera manufacturer's site and find updated drivers. Drivers specifically written for Win7 are best but Vista drivers should work as well. Quite often device manufacturers are slow in developing drives for new OS's. I hope this helps, good luck!
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    This may have something to do with something as simple as the zipcode or City/Location which you entered. Webcam does not work on Windows Live Messenger?

    Hey Jude
    Take a sad song and make it better

  4. #4
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    2,138
    Thanks
    102
    Thanked 208 Times in 181 Posts
    Live Messenger was one of the programs that I had to install as Administrator to get it working fully in the beta of 7, otherwise the tray icon wouldn't show for me - maybe you need to reinstall it that way (right-click the installer and select Run as Administrator)?

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Red Deer, AB, Canada
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you to all that replied to me. As it turned out, I replaced the router with another one I had kicking around and all worked ok. The only problem that exists now is that when I connect to another party in live messenger, they have to click on 'full screen' before they see me. Minor problem but irritating, however I can live with it. By the way I should have mentioned before, my camera is a logitech 9000 pro.

    Geo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •