Results 1 to 3 of 3
  1. #1
    beanwerks
    Guest

    fixing my "new document" template

    Everytime I try to open a new document in word, I get an old "document 2" instead of a blank page. How do I fix this?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: fixing my "new document" template

    Check for the existence of "document2.doc" in your startup folder.
    (Tools | Options | File Locations)

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: fixing my "new document" template

    It sounds like you may have saved a document as normal.dot. Try this.
    1. Close Word.
    2. Click an empty spot on the taskbar & press F3.
    3. Make sure that the look in box is your primary hard drive & that "include subfolders" is ticked.
    4. Type normal.dot in the "named" box & search. Select it, press F2 & rename it to normal.old.

    Also, do a Find/File & Folders (steps 2 & 3) for *.tmp;~*.do?;~*.wbk. Then delete them. Restart Word & see if the problem goes away. I'd also run an antivirus program on my hard drive, because there are macro viruses that will save a document as a template.

    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •