Page 1 of 6 123 ... LastLast
Results 1 to 15 of 88
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Canary Islands (Spain)
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Help!!!! I keep trying to change my profile picture. I get as far as Profile > Edit your Profile photo (also tried edit head shot, with the same result) browse for photo from computer. Fine. The one I was going to change mine to is smaller than the other so the sizing shouldn't be creating a problem - but ..... the Browse button doesn't change into download/upload or anything else load. I've pressed save changes, and all that happened is that (a) the head shot one went slightly wider than it was before and (b) I get redirected automatically back to the sign-in page, even though I'm still signed in.

    Going crazy What am I doing wrong, O Learned Ones?
    Economical to run but not cheap to acquire

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This is what I see for your photo when I go to your profile:

    [attachment=87485:2010-01-03_204240.png]

    And this is what I see for your Head Shot (formerly called Avatar or Userpic):

    [attachment=87486:2010-01-03_204307.png]

    Are they not the correct graphics? Have you done a Refresh?
    Attached Images Attached Images

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Canary Islands (Spain)
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Al, sorry to be so long getting back on here. One or two pc problems : initially I was pleased when I found out it was only a new fan that was needed, but the engineer decided (in his wisdom ... without asking me first) that I had far too much stuff running when not necessary so he changed some settings. Oh Gawd, the problems he caused me!!! Ended up having to do a System Restore then reinstall my printer because that had simply gone AWOL.

    However, having digressed .... perhaps the refresh suggestion has hit the nail upon the head as I see the little white doggy is now my public pic - which is what I was trying to get up. Hmm, just have to try to change the profile one to match it now.

    Thanks for your input.

    Edit: Still can't seem to edit my profile pic - wanted them both to be the same (little dog). Will have a look around; I'm sure I saw another poster having the same problem.
    Economical to run but not cheap to acquire

  5. #4
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    I'm having the same issue. I just was "fooling around" and all of a sudden my picture showed up and when I try to "remove it" it keeps taking me to the "sign in" page which does nothing. I wanted to make both of mine the same as well. I'll keep fooling around with it and whatever glitch there is, well eventually it will be resolved eh?

    Hey Jude
    Take a sad song and make it better

  6. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Canary Islands (Spain)
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That's exactly what keeps happening to me, Jude - the eternal sign-in page. Have tried refresh and have tried signing out and back in again, but I still can't get my profile picture to change to the same one as my head shot.

    Hopefully, BigAl (or someone else) may be able to point out what we're doing wrong or not doing right

    In the meantime .... nice to meet you.
    Economical to run but not cheap to acquire

  7. #6
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Lyndy61 View Post
    That's exactly what keeps happening to me, Jude - the eternal sign-in page. Have tried refresh and have tried signing out and back in again, but I still can't get my profile picture to change to the same one as my head shot.

    Hopefully, BigAl (or someone else) may be able to point out what we're doing wrong or not doing right

    In the meantime .... nice to meet you.
    I don't think we are doing anything wrong. This is something that is being addressed (from what I've read in other posts) so it just needs to get the kinks worked out of it. I didn't even expect to get a head shot in...just happened. Now I can't remove it haha! I'll try changing it to see as opposed to just "removing" it.

    Nice meeting you too...cute pup!~

    Hey Jude
    Take a sad song and make it better

  8. #7
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There is (are) one or more issues with headshots and photos (see adding photo to profile » Windows Secrets Lounge) but I don't know where in the priority list the problem is.

  9. #8
    New Lounger deepsand's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem here, with a slight variation.

    The same occurred several times while trying to load head shot; then, inexplicably, that worked.

    However, still no luck with picture.

  10. #9
    New Lounger deepsand's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem here, with a slight variation.

    The same occurred several times while trying to load head shot; then, inexplicably, that worked.

    However, still no luck with picture.

  11. #10
    New Lounger deepsand's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem here, with a slight variation.

    The same occurred several times while trying to load head shot; then, inexplicably, that worked.

    However, still no luck with picture.

  12. #11
    New Lounger deepsand's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem here, with a slight variation.

    The same occurred several times while trying to load head shot; then, inexplicably, that worked.

    However, still no luck with picture.

  13. #12
    New Lounger deepsand's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem here, with a slight variation.

    The same occurred several times while trying to load head shot; then, inexplicably, that worked.

    However, still no luck with picture.

  14. #13
    New Lounger deepsand's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem here, with a slight variation.

    The same occurred several times while trying to load head shot; then, inexplicably, that worked.

    However, still no luck with picture.

  15. #14
    New Lounger deepsand's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem here, with a slight variation.

    The same occurred several times while trying to load head shot; then, inexplicably, that worked.

    However, still no luck with picture.

  16. #15
    New Lounger deepsand's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem here, with a slight variation.

    The same occurred several times while trying to load head shot; then, inexplicably, that worked.

    However, still no luck with picture.

Page 1 of 6 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •