Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Little Falls, NJ
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've had a Windows 7 laptop for a couple of months now and have been tweaking settings periodically. A couple of days ago I inadvertently changed something that is now preventing my list of recent documents (start menu, taskbar, applications) from being populated.

    After attempting to update the setting in MS Word, I found a message indicating that the capability had been turned off in Group Policy, but when I attempted to find this setting in GP there was nothing there that I could identify as the setting to change.

    Any ideas?

  2. #2
    New Lounger
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Open the Start menu, and type gpedit.msc in the search line and press Enter.

    NOTE: This file is located at C:\Windows\System32\gpedit.msc.

    You will need to be an administrator to open the Local Group Policy Editor.

    The Local Group Policy Editor will only be available in the Windows 7 Professional, Ultimate, and Enterpise editions. You will not have the Local Group Policy Editor available in the Windows 7 Starter and Home Premium editions.

    Be careful, I have not played with this but looks like could lock yourself out of some areas. Recommend that you read the following from microsoft

    http://technet.microsoft.com/en-us/l...8WS.10%29.aspx

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    GP editor is only available in Pro, Enterprise and Ultimate editions

    Sorry, I should have read your whole post about editions.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Little Falls, NJ
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had found the Group Policy function through Control Panel, but haven't seen any setting that would allow or restrict recent document display. The MS Technet link only showed the changes to Group Policy in Win7 but didn't shed any further light on where I should look.

    HOWEVER, when on the Technet site I did a search on "group policy" and "recent documents" - the top-most item returned by the search referenced a knowledge base article (http://support.microsoft.com/default.aspx/kb/292504) referring to Windows XP, but I was able to adapt the solution to Windows 7.

    And the answer is ... in Group Policy, open the User Configuration \ Administrative Templates \ Start Menu and Taskbar tree and navigate down to the entry "Do not keep history of recently opened documents." In my case, the setting was Not Configured, but by changing this to Disabled I was able to get all my recent document lists magically restored.

    Thanks to both of you for your prompt responses.

    Scott

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •