Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Location
    Tyler, TX
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    One of my PCs (DuoCore running XP Home) keeps turning System Restore back on. We use xxClone at least once a week, and it provides more than enough of a back up for our small operation ... along with using ERUNT. I have repeatedly checked the "Turn System Restore Off On All Drives", yet it still keeps turning back on. On my personal PC (DuoCore running XP Pro) I'm able to keep it off, by using the normal shut off under the system restore tab. They both use AVG, and I have unchecked the "make a restore point" in AVG when a scan is done. Any ideas, please? Thank you, all!

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have you tried turning off System Restore on each drive individually? HTH
    Gre

  3. #3
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,486
    Thanks
    284
    Thanked 574 Times in 478 Posts
    Disable the System Restore service, see Blackviper.com for full details on Windows Services.

  4. #4
    New Lounger
    Join Date
    Jan 2010
    Location
    Tyler, TX
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thank you, fellas! I tried all combinations of the switches to no avail.

    Andy, I know disabling the System Restore service will more than likely cure it, I was more interested in finding the cause of its constant reverting to being back on. If all else fails, I will do just that ... turn off the service.

    Thanks again.

  5. #5
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,486
    Thanks
    284
    Thanked 574 Times in 478 Posts
    I'd be heading for the AVG forums, perhaps this issue stems from that program locking that portion of the Registry or something?

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Quote Originally Posted by Roger Gerick View Post
    Thank you, fellas! I tried all combinations of the switches to no avail.

    Andy, I know disabling the System Restore service will more than likely cure it, I was more interested in finding the cause of its constant reverting to being back on. If all else fails, I will do just that ... turn off the service.
    Are you logged in as a user with admin rights?

    Have you tried it in safe mode?

    Joe
    Joe

  7. #7
    New Lounger
    Join Date
    Jan 2010
    Location
    Tyler, TX
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    It was just so much easier to turn off the System Restore service, that I did just that, Problem solved!

    Thank you all!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •