Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    dallas, tx
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i can't figure out how to get a headshot into my profile..vista premium, firefox 3.5.7, the photo i want to use is in the windows photo gallery..i've tried everything (but the right thing) to add the pic. with no luck
    thanks

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by voxpop View Post
    i can't figure out how to get a headshot into my profile..vista premium, firefox 3.5.7, the photo i want to use is in the windows photo gallery..i've tried everything (but the right thing) to add the pic. with no luck
    thanks
    Here's the correct steps. Are you doing (trying) it this way:

    On the Nav bar click "Settings", and when the next screen comes up, click "Profile", then "Change your Profile photo."

    You should end up with this screen from whence you can browse YOUR local hard drive for the photo. When its location is in the box, click Save Changes. Let us know...

    [attachment=87572:2010-01-07_161601.png]

    Edited: Excuse me, please! I gave you directions for the PHOTO rather than the Headshot (formerly avatar!). Instead of Change Profile photo, use "Change your head shot" and the browse and upload procedure are the same as above.
    Attached Images Attached Images

  3. #3
    New Lounger
    Join Date
    Jan 2010
    Location
    Boise/Idaho, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having just the opposite problem. I put a photo in the Head Shot but cannot get it to go into the Photo. It appears to upload the picture but then kicks me back into the sign in page. I tried re-signing in and also used the back arrow. Neither one puts the picture into the Photo. Any suggestions?

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Overland Park, Kansas, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's happening to me too. After selecting a photo for the profile and I click save it kicks me to the signin screen. I successfully added the head shot picture but I wanted to change it but can't. If I try to delete the current picture it also kicks me to the signin screen.

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Posts
    3,788
    Thanks
    0
    Thanked 1 Time in 1 Post
    One of the admins is working on this issue.

  6. #6
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sheesh, it sure would be nice to see a "roadmap" of the Lounge To-Do list. There's been so much water under the bridge in the past month, I for one have lost track of what's on "the list" and what's not. Can anyone "up top" provide a recap of the workplan, please? Thanks!

  7. #7
    New Lounger
    Join Date
    Jan 2010
    Location
    Boise/Idaho, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Glad Admin is working on it. Hopefully they will respond to this thread with they get a fix.

  8. #8
    Lounger
    Join Date
    Jan 2010
    Location
    Liverpool, UK
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same here. I get redirected to the sign in page, even though I'm already signed in.

  9. #9
    Bronze Lounger
    Join Date
    Sep 2007
    Posts
    1,203
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This appears to have been fixed. I have just been successful in changing my profile photo.

  10. #10
    New Lounger
    Join Date
    Jan 2010
    Location
    Boise/Idaho, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just unsuccessfully tried several times and still get redirected to the sign in page.

    Anyone else still unable to load the profile picture?

  11. #11
    New Lounger
    Join Date
    Jan 2010
    Location
    Boise/Idaho, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just unsuccessfully tried several times and still get redirected to the sign in page.

    Anyone else still unable to load the profile picture?

  12. #12
    New Lounger
    Join Date
    Jan 2010
    Location
    Boise/Idaho, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just unsuccessfully tried several times and still get redirected to the sign in page.

    Anyone else still unable to load the profile picture?

  13. #13
    New Lounger
    Join Date
    Jan 2010
    Location
    Boise/Idaho, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just unsuccessfully tried several times and still get redirected to the sign in page.

    Anyone else still unable to load the profile picture?

  14. #14
    New Lounger
    Join Date
    Jan 2010
    Location
    Boise/Idaho, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just unsuccessfully tried several times and still get redirected to the sign in page.

    Anyone else still unable to load the profile picture?

  15. #15
    New Lounger
    Join Date
    Jan 2010
    Location
    Boise/Idaho, USA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just unsuccessfully tried several times and still get redirected to the sign in page.

    Anyone else still unable to load the profile picture?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •