Results 1 to 12 of 12

Thread: nuisance copy

  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    central NJ
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I reply to an email, in addition to a copy of my response being placed in my SENT folder, there is also a copy in my INBOX.
    I am NOT copying myself.

    How can I make this stop?

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have you checked the Delivery Options? You may need to uncheck an option there to retain one of the copies.

    Hope This Helps
    Gre

  3. #3
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by Newmarket2 View Post
    When I reply to an email, in addition to a copy of my response being placed in my SENT folder, there is also a copy in my INBOX.
    I am NOT copying myself.

    How can I make this stop?
    Have a look at all of your Outlook rules and see if any of them could be creating a copy after the email is sent.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    central NJ
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by StuartR View Post
    Have a look at all of your Outlook rules and see if any of them could be creating a copy after the email is sent.
    No rules at all

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    central NJ
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by malcolm wagner View Post
    Have you checked the Delivery Options? You may need to uncheck an option there to retain one of the copies.
    Can you give me a step by step to where I set Delivery Options?
    I couldn't find any tab or button or menu item that says "delivery options" except one check box that allows a copy of all sent mail to be saved in the sent folder - which I do have checked but isn't the problem.
    Michael

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Newmarket2 View Post
    Can you give me a step by step to where I set Delivery Options?
    I couldn't find any tab or button or menu item that says "delivery options" except one check box that allows a copy of all sent mail to be saved in the sent folder - which I do have checked but isn't the problem.
    Do you happen to be sending to a distribution list of which you are a member?

    Is this a corporate install when an administrator could set rules on the mail server?

    Joe
    Joe

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    central NJ
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoeP View Post
    Do you happen to be sending to a distribution list of which you are a member?

    Is this a corporate install when an administrator could set rules on the mail server?

    Joe
    Joe,
    Home installation. No server. No distribution lists either.
    Michael

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Newmarket2 View Post
    Home installation. No server. No distribution lists either.
    Have you recently upgraded or installed new software?

    Is this a recent problem?

    Joe
    Joe

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    central NJ
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoeP View Post
    Have you recently upgraded or installed new software?

    Is this a recent problem?

    Joe
    I've had this problem since I first started using Outlook 2003 under Vista with an IMAP connection to AOL.

    ?Maybe it's AOL that's creating the extra copy?

  10. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    central NJ
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    here's the original thread.

    http://lounge.windowssecrets.com/ind...owtopic=770463

    When I reply to an email, I get an unnecessary copy in my inbox.
    Outlook 2003 SP3
    I am constantly deleting and would like to find a solution.
    I'm using AOL via IMAP. This problem has been around for a LONG time, under both Vista and W7.

  11. #11
    New Lounger
    Join Date
    Dec 2009
    Location
    Lexington, South Carolina, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You may have one of the settings configured incorrectly in Outlook.

    Here is a snippet of the setup from the AOL site:

    Outlook 2000 must be correctly configured to be able to connect to the AOL or AIM service.

    To configure your AOL or AIM e-mail account in Outlook 2000
    1. Start Outlook 2000.
    2. Click the Tools menu, and then click Accounts.
    3. Click the Mail tab.
    4. Click pop.aol.com or pop.aim.com to highlight it, and then click Properties.
    5. Click the Servers tab.
    6. In the Incoming Mail Server section, verify that your AOL or AIM screen name and password are entered.
    7. In the Outgoing Mail Server section, check the My server requires authentication box.
    8. Click Apply.
    9. Click the Advanced tab.
    10. In the Outgoing Mail (SMTP) box, type 587.

    Note: If you are using POP3, in the Delivery section, check the Leave a copy of each message on the server box.
    11. Click Apply.
    12. Click OK to close the pop.aol.com Properties or pop.aim.com Properties window.
    13. Click Close.

    Check to make sure that you have checked the box to leave a copy of each message on the server. It is possible that if this is unchecked that it could be the culprit.
    You can't get something for nothing
    You can't have freedom for free
    You won't get wise with the sleep still in your eyes
    no matter what your dreams might be

  12. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by Newmarket2 View Post
    When I reply to an email, I get an unnecessary copy in my inbox.
    Outlook 2003 SP3
    I am constantly deleting and would like to find a solution.
    I'm using AOL via IMAP. This problem has been around for a LONG time, under both Vista and W7.
    Perhaps you should check the Microsoft newsgroups. See Google Groups - Microsoft.public.outlook. You can also access them through any newreader.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •