Results 1 to 6 of 6
  1. #1
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am running Outlook 2003 SP2. Most of my SPAM gets filtered by my ISP. Pretty much everything going to my Junk Mail folder is mail I want in my Inbox. I have added most of these to my safe senders list and have set my Junk Mail settings to "No Automatic Filtering". I have nothing in my Blocked Senders list.

    How can I get Outlook to stop sending things to my Junk Mail folder?

    Thanks!!
    Troy

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Open the Junk Options and select NO filtering.
    See attachment.
    Attached Images Attached Images

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by DaveA View Post
    Open the Junk Options and select NO filtering.
    Dave, I think OP Troy has already done that.
    -John ... I float in liquid gardens
    UTC -7ąDS

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by TroyWells View Post
    Pretty much everything going to my Junk Mail folder is mail I want in my Inbox. I have added most of these to my safe senders list and have set my Junk Mail settings to "No Automatic Filtering". How can I get Outlook to stop sending things to my Junk Mail folder?
    See if your antivirus software is doing this - some antivirus software also has Spam filtering which works with Outlook's Junk Mailbox.
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts
    John, I never thought of that. I will give it a try! Probably won't know for a few days if it works, but will try to remember to post back the results.

    Thanks!!
    Troy

  6. #6
    4 Star Lounger
    Join Date
    Apr 2001
    Posts
    482
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just wanted let everyone know that this worked. I shut off the SPAM filter on my antivirus software and nothing is now sent to my junk mail of phishing mail folders.

    Thanks for the help!!
    Troy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •