Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Location
    Boise,Idaho
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    LastPass doesnt' automatically log me in when I point my browser(Firefox) to the Lounge Lobby and click on 'Sign in'. The page greys out and LastPass says it is in the process of signing me in but everything just stops. The connection icon in the tray shows no network activity,Firefox shows no activity and eventually I must stop LastPass' attempt, go to the LastPass Vault,manually copy the password,return to the Lounge Lobby and paste the password to the sign in dialogue. Anyone else use LastPass to sign in?

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't use any password management programs, so maybe an ADMIN will tell you if there is something unusual with The Lounge signin procedure. But, if your machine is a private one and not available for "community" use then there is really no need to logout when you finish with The Lounge session. The Lounge cookie(s) will remember that you're already logged in the next time you come back. That also has other benefits IF you make any bookmarks to Lounge pages that require you to be logged on.

  3. #3
    New Lounger
    Join Date
    Jan 2010
    Location
    Boise,Idaho
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bigaldoc View Post
    I don't use any password management programs, so maybe an ADMIN will tell you if there is something unusual with The Lounge signin procedure. But, if your machine is a private one and not available for "community" use then there is really no need to logout when you finish with The Lounge session. The Lounge cookie(s) will remember that you're already logged in the next time you come back. That also has other benefits IF you make any bookmarks to Lounge pages that require you to be logged on.
    Thanks. Didn't realize that. Simplifies the Lounge visit. Still curious as to why LastPass doesn't recognize the sign-in dialogue.

  4. #4
    2 Star Lounger
    Join Date
    Dec 2008
    Location
    Seattle, Washington, USA
    Posts
    140
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by r4145m View Post
    LastPass doesnt' automatically log me in when I point my browser(Firefox) to the Lounge Lobby and click on 'Sign in'. The page greys out and LastPass says it is in the process of signing me in but everything just stops. The connection icon in the tray shows no network activity,Firefox shows no activity and eventually I must stop LastPass' attempt, go to the LastPass Vault,manually copy the password,return to the Lounge Lobby and paste the password to the sign in dialogue. Anyone else use LastPass to sign in?
    Sorry, I'm unfamiliar with LastPass so I can't give you any information you can't get from a simple Google search. Our sign in form is made up of multiple divs that appear, disappear, and overlap each other depending on whether you want to use OpenID to sign in or not. It's possible that this layout confuses LastPass as to which form it should be watching or auto-filling.

    Let us know here if you figure out what the issue is.

    Thanks,
    Tony

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Edmonton, Alberta, Canada
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by r4145m View Post
    LastPass doesnt' automatically log me in when I point my browser(Firefox) to the Lounge Lobby and click on 'Sign in'. The page greys out and LastPass says it is in the process of signing me in but everything just stops. The connection icon in the tray shows no network activity,Firefox shows no activity and eventually I must stop LastPass' attempt, go to the LastPass Vault,manually copy the password,return to the Lounge Lobby and paste the password to the sign in dialogue. Anyone else use LastPass to sign in?
    I thought LastPass would log me in but it did open the webpage ok; the use copy/paste to sign in ok. Using WinXP, Firefoxv3.5.7. Well just tried it again and it worked as expected this time both opening the webpage and logging ok. Don't know what was different.

    Ray/Edmonton AB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •