Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Thread: Win 7 no sound

  1. #1
    Lounger
    Join Date
    Jan 2010
    Location
    Michigan, USA
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have just installed Win 7 x64 on a HP m7680n desktop. The 7680 is a basic Desktop with 4 GB Ram, 500 GB HDD, a 64mb GeForce 7300LE graphics card and Intel/Realtek 882 chip onboard sound.
    Install went fine. However, after install the Win 7 desktop/screen began to black out and "restart". After each black-out a message would pop up saying that the graphics card (GeForce 7300LE) faulted. Replaced the graphics card with a new 512mb GeForce 210. The screen blackouts have stopped BUT now Win 7 insists that the HDMI on the graphics card is a High Def Sound and I can't get the onboard sound to work at all (it worked fine before I replaced the graphics card). Tried uninstalling the Nvidia Hi Def Sound Drivers that Win 7 insists on but Win 7 just reinstalls them. Tried deleting the Nvidia drivers and then uninstalling the drivers ... no luck Win 7 just reinstalled them anyhow. I'm stuck with no sound. Heeeeeeeelllllllllllllpppppppppp

  2. #2
    Lounger
    Join Date
    Dec 2009
    Location
    33573
    Posts
    48
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Had the same problem with my Nvidia HDMI sound. Went to Control Panel, Sounds, and found Nvidia sound checked. Just checked the onboard and everything was fine.

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by Paul Schneider View Post
    Had the same problem with my Nvidia HDMI sound. Went to Control Panel, Sounds, and found Nvidia sound checked. Just checked the onboard and everything was fine.

    My ATI Mobility Radeon HD 4650 has the same feature, but the ATI Digital Addio HD was unchecked by default.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    Lounger
    Join Date
    Jan 2010
    Location
    Michigan, USA
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Paul, Ted Thanks but when I tried that ( Control Panel > Hardware and Sounds) both the playback and the recording device tabs say "No Audio Device Installed". Same message when I right click on the speaker icon in the system tray.

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I assume you went to realtek and downloaded audio drivers. If not check here: http://www.nodevice.com/driver/compa...Tek/SOUND.html It may help.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #6
    Lounger
    Join Date
    Jan 2010
    Location
    Michigan, USA
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Paul & Ted

    Thanks for the ideas and for trying to help me with this.
    I finally discovered the solution in the BIOS. The BIOS was set for Automatic which let the #$#@% driver preempt the onboard sound. All I had to do was to change the BIOS selection from Automatic to "Enabled" AND .... Surprise, surprise, I now have sound.

  7. #7
    Lounger
    Join Date
    Jan 2010
    Location
    Michigan, USA
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Paul & Ted

    Thanks for the ideas and for trying to help me with this.
    I finally discovered the solution in the BIOS. The BIOS was set for Automatic which let the #$#@% driver preempt the onboard sound. All I had to do was to change the BIOS selection from Automatic to "Enabled" AND .... Surprise, surprise, I now have sound.

  8. #8
    Lounger
    Join Date
    Jan 2010
    Location
    Michigan, USA
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Paul & Ted

    Thanks for the ideas and for trying to help me with this.
    I finally discovered the solution in the BIOS. The BIOS was set for Automatic which let the #$#@% driver preempt the onboard sound. All I had to do was to change the BIOS selection from Automatic to "Enabled" AND .... Surprise, surprise, I now have sound.

  9. #9
    Lounger
    Join Date
    Jan 2010
    Location
    Michigan, USA
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Paul & Ted

    Thanks for the ideas and for trying to help me with this.
    I finally discovered the solution in the BIOS. The BIOS was set for Automatic which let the #$#@% driver preempt the onboard sound. All I had to do was to change the BIOS selection from Automatic to "Enabled" AND .... Surprise, surprise, I now have sound.

  10. #10
    Lounger
    Join Date
    Jan 2010
    Location
    Michigan, USA
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Paul & Ted

    Thanks for the ideas and for trying to help me with this.
    I finally discovered the solution in the BIOS. The BIOS was set for Automatic which let the #$#@% driver preempt the onboard sound. All I had to do was to change the BIOS selection from Automatic to "Enabled" AND .... Surprise, surprise, I now have sound.

  11. #11
    Lounger
    Join Date
    Jan 2010
    Location
    Michigan, USA
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Paul & Ted

    Thanks for the ideas and for trying to help me with this.
    I finally discovered the solution in the BIOS. The BIOS was set for Automatic which let the #$#@% driver preempt the onboard sound. All I had to do was to change the BIOS selection from Automatic to "Enabled" AND .... Surprise, surprise, I now have sound.

  12. #12
    Lounger
    Join Date
    Jan 2010
    Location
    Michigan, USA
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Paul & Ted

    Thanks for the ideas and for trying to help me with this.
    I finally discovered the solution in the BIOS. The BIOS was set for Automatic which let the #$#@% driver preempt the onboard sound. All I had to do was to change the BIOS selection from Automatic to "Enabled" AND .... Surprise, surprise, I now have sound.

  13. #13
    Lounger
    Join Date
    Jan 2010
    Location
    Michigan, USA
    Posts
    41
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Paul & Ted

    Thanks for the ideas and for trying to help me with this.
    I finally discovered the solution in the BIOS. The BIOS was set for Automatic which let the #$#@% driver preempt the onboard sound. All I had to do was to change the BIOS selection from Automatic to "Enabled" AND .... Surprise, surprise, I now have sound.

  14. #14
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Thanks for the info. This might help someone else with the same problem. I did not know of this although mine was set appropriately.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  15. #15
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Thanks for the info. This might help someone else with the same problem. I did not know of this although mine was set appropriately.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •