Results 1 to 5 of 5

Thread: Missing Emails

  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Running WinXP SP 3 and using Thunderbird 2.0.0.23 as default email client. Some of my mail gets here OK but several senders whom I have checked by telephone have sent several messages, none have been bounced back to them but since early December 2009 I have not received them. Just recently we tried 3 different Email addresses and none of them worked from this group of senders.

    I have not made any changes to my operating systems.

    Any HELP or suggestions will be most appreciated.

    Thank you.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    Have you tried sending yourself email to those addresses?
    Do the email systems you use have built-in spam filtering and have you logged onto those systems and checked the spam folder?
    Have you logged onto those email systems and checked in the inbox?

    cheers, Paul

  3. #3
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanx for prompt reply. I just spent an hour with a Bell Tech Rep and he found that SOMEHOW a lot of my contacts had been logged onto a BLOCKED SENDERS list. Howinhell that happened I'll never know but it seems they are all working now.
    Thanx again.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,162
    Thanks
    47
    Thanked 976 Times in 906 Posts
    If those people all use the same ISP it could just be an IP address that was sending a lot of spam and was black listed.
    You should use an email provider who does not remove spam / use black lists, or at least allows you to let those emails through. then you can manage the spam yourself.

    cheers, Paul

  5. #5
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Norland, Ontario, Canada
    Posts
    347
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanx again. All the users were on different ISPs. The problem is solved now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •