Results 1 to 11 of 11
  1. #1
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    New Zealand
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In Outlook 2007, I cannot copy any text from the body of an email. There is a hand cursor instead of an I-beam. I have to click Forward or Reply first, then I can highlight & copy. Is there some way to fix it so I can copy from the body of an email like I used to in Outlook 2000?

    Many thanks

  2. #2
    Lounger
    Join Date
    Dec 2009
    Location
    Toronto, Ontario
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    In the preview window, I can highlight and right-click to select copy. I do have an I-beam unless the contents are a URL only.
    Seymour

  3. #3
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    New Zealand
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmmm... puzzling. I can't copy anything.

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by maryhertager View Post
    I can't copy anything.
    Can you if you open the message in Edit mode - Edit | Edit Message?
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    New Zealand
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There is no choice for 'Edit Message' under the Edit menu.

  6. #6
    Lounger
    Join Date
    Dec 2009
    Location
    Toronto, Ontario
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    From your notification of a reply, and using the preview window, I was able to highlight and copy the following:

    maryhertager has just posted a reply to a topic that you have subscribed to titled "Copy text within Outlook email".
    I cannot find Edit/Edit Message also.
    Seymour

  7. #7
    Lounger
    Join Date
    Dec 2009
    Location
    Toronto, Ontario
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The pane I am using is called Reading Pane and not the Preview Pane.
    Seymour

  8. #8
    Lounger
    Join Date
    Dec 2009
    Location
    Toronto, Ontario
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Doing a Google search, I found the following article which changes the hand back to what you need.

    http://www.twistedet...he-hand-cursor/

    Hope this helps.

    Many have reported the same problem.
    Seymour

  9. #9
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    New Zealand
    Posts
    106
    Thanks
    0
    Thanked 0 Times in 0 Posts
    FANTASTIC! Thank you very much.

    Cheery bye

  10. #10
    Lounger
    Join Date
    Dec 2009
    Location
    Toronto, Ontario
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You are very welcome.

    Glad that I could help.
    Seymour

  11. #11
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Sorry, that was 2003 menus, in Outlook 2007 it may be Message | Actions | Other Actions | Edit Message, or look for the option under the Office Button when a message is open. But if the hand menu fix suggested above solves the problem, great.
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •