Page 1 of 4 123 ... LastLast
Results 1 to 15 of 51
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Location
    australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have tried to edit my profile and evertytime i try to upload my profile image it boots me back to login page. the image is only 38k

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think it's on the to-do list but there hasn't been much commenting from any Admins lately. See: Adding photo to profile

  3. #3
    Bronze Lounger
    Join Date
    Sep 2007
    Posts
    1,203
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This appears to have been fixed. I have just been successful in changing my profile photo.

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VegasNath View Post
    This appears to have been fixed. I have just been successful in changing my profile photo.
    Not here it's not, I'm back to getting asked to log in again...

  5. #5
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VegasNath View Post
    This appears to have been fixed. I have just been successful in changing my profile photo.
    Not here it's not, I'm back to getting asked to log in again...

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VegasNath View Post
    This appears to have been fixed. I have just been successful in changing my profile photo.
    Not here it's not, I'm back to getting asked to log in again...

  7. #7
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VegasNath View Post
    This appears to have been fixed. I have just been successful in changing my profile photo.
    Not here it's not, I'm back to getting asked to log in again...

  8. #8
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VegasNath View Post
    This appears to have been fixed. I have just been successful in changing my profile photo.
    Not here it's not, I'm back to getting asked to log in again...

  9. #9
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VegasNath View Post
    This appears to have been fixed. I have just been successful in changing my profile photo.
    Not here it's not, I'm back to getting asked to log in again...

  10. #10
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VegasNath View Post
    This appears to have been fixed. I have just been successful in changing my profile photo.
    Not here it's not, I'm back to getting asked to log in again...

  11. #11
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VegasNath View Post
    This appears to have been fixed. I have just been successful in changing my profile photo.
    Not here it's not, I'm back to getting asked to log in again...

  12. #12
    New Lounger
    Join Date
    Jan 2010
    Location
    australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SAME HERE WHEN I TRY TO UPOAD PIC I GO BACK TO BEING ASKED TO LOG IN TOO.

  13. #13
    New Lounger
    Join Date
    Jan 2010
    Location
    australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SAME HERE WHEN I TRY TO UPOAD PIC I GO BACK TO BEING ASKED TO LOG IN TOO.

  14. #14
    New Lounger
    Join Date
    Jan 2010
    Location
    australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SAME HERE WHEN I TRY TO UPOAD PIC I GO BACK TO BEING ASKED TO LOG IN TOO.

  15. #15
    New Lounger
    Join Date
    Jan 2010
    Location
    australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SAME HERE WHEN I TRY TO UPOAD PIC I GO BACK TO BEING ASKED TO LOG IN TOO.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •