Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After trial and error I discovered how to fix the spontaneous rebooting problem on my Dell OptiPlex 755 minitower PC. It's running Windows 7 Professional 32-bit. I changed the default sleep setting in the Dell BIOS from "S3" to "S1". The S3 setting puts the computer into a deeper sleep than the S1 setting. The S1 setting fixed the problem. This problem did not happen when running Windows XP Professional 32-bit.

  2. #2
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    West Seneca, NY
    Posts
    150
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Peter Harris View Post
    After trial and error I discovered how to fix the spontaneous rebooting problem on my Dell OptiPlex 755 minitower PC. It's running Windows 7 Professional 32-bit. I changed the default sleep setting in the Dell BIOS from "S3" to "S1". The S3 setting puts the computer into a deeper sleep than the S1 setting. The S1 setting fixed the problem. This problem did not happen when running Windows XP Professional 32-bit.
    Good catch, Pete. Most people don't realize that the BIOS can cause and resolve many problems. I just wish the BIOS developers would give a better explanation of how and why a particular switch effects the system. The little instructions on the right side does not cut it if you're only a newbie or intermediate user. By the way, how is a deep sleep different from a light sleep? I bet they don't really clarify it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •