Results 1 to 9 of 9

Thread: Network Printer

  1. #1
    Star Lounger Erniek's Avatar
    Join Date
    Dec 2009
    Location
    Scottish Borders
    Posts
    66
    Thanks
    0
    Thanked 11 Times in 6 Posts
    Canon Pixma iP4500 printer networked between Win XP and Win 7.

    This printer works (prints) OK from both PC's (Desktop = XP \ Laptop = Win 7) But after printing the doc the laptop (Win 7) shows that there is still one (1) document pending. When I then go to the printer properties this shows as empty. To remove the phantom (pending) document I have to re-boot the laptop. If I don't reboot my desktop will not go into hibernation due to this phantom pending doc .*

    Things tried to resolve

    1. Open Device manager and stop "SPOOL.exe"

    2. Opened Services and stopped Printer Spooler.

    3. As 2 but disabled spooler and then restarting this.


    Anyone any ideas as to how to resolve this?

    TIA
    ErnieK

  2. #2
    Star Lounger Erniek's Avatar
    Join Date
    Dec 2009
    Location
    Scottish Borders
    Posts
    66
    Thanks
    0
    Thanked 11 Times in 6 Posts
    Any takers on this annoying problem?*
    ErnieK

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Is the printer attached to either PC?

    Do you have the most current Windows 7 drivers for the printer?

    Joe

    Joe

  4. #4
    Star Lounger Erniek's Avatar
    Join Date
    Dec 2009
    Location
    Scottish Borders
    Posts
    66
    Thanks
    0
    Thanked 11 Times in 6 Posts
    Hi Joe

    Yes I have the most recent drives installed.

    Printer prints OK but after successful printing of document (or documents)* Win 7 states that there is still one document pending, but when I check the printer (through properties or open active printers)

    ErnieK

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by ErnieK View Post
    Yes I have the most recent drives installed.

    Printer prints OK but after successful printing of document (or documents) Win 7 states that there is still one document pending, but when I check the printer (through properties or open active printers)
    Is the printer attached to the XP PC or the Windows 7 PC?

    Is your Windows 7 32-bit or 64-bit?

    Did you update the driver using Windows Update?

    Joe
    Joe

  6. #6
    Star Lounger Erniek's Avatar
    Join Date
    Dec 2009
    Location
    Scottish Borders
    Posts
    66
    Thanks
    0
    Thanked 11 Times in 6 Posts
    Joe

    Printer is attached XP (Professional) machine.

    Win 7 Professional is 32 bit*

    Used (Latest) Canon drivers on XP machine (DT) and built in drivers on Win 7 (Lap) drivers.

    As I write the above the thought has popped into my head. "I should have installed Canon drivers onto Laptop as well" So this leads to question is that the problem?
    ErnieK

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by ErnieK View Post
    Printer is attached XP (Professional) machine.

    Win 7 Professional is 32 bit

    Used (Latest) Canon drivers on XP machine (DT) and built in drivers on Win 7 (Lap) drivers.

    As I write the above the thought has popped into my head. "I should have installed Canon drivers onto Laptop as well" So this leads to question is that the problem?
    I think you have to use Windows Update to check for drivers. From what I can see at the Canon USA site all they supply is an addon piece for Windows 7 not the base drivers. See Canon PIXMA iP4500 Photo Inkjet Printer and make sure to select Windows 7 as the operating system. Also see the FAQ section on the Support & Service tab. There are several articles about Windows 7.

    Joe
    Joe

  8. #8
    Star Lounger Erniek's Avatar
    Join Date
    Dec 2009
    Location
    Scottish Borders
    Posts
    66
    Thanks
    0
    Thanked 11 Times in 6 Posts
    Joe

    Sorry for the delay in getting back to you. Thanks for the links and have now downloaded All the drivers related for (iP4500) Win 7 from Canon site.

    ErnieK

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by ErnieK View Post
    Sorry for the delay in getting back to you. Thanks for the links and have now downloaded All the drivers related for (iP4500) Win 7 from Canon site.
    Have you installed them yet?

    If you have, has it made any difference?

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •