Page 1 of 4 123 ... LastLast
Results 1 to 15 of 52
  1. #1
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Internet gets disconnected at random. I can be using the PC or not. The good news is, a Reboot "resets" the connection. I have high speed cable DSL.

    I've used the Network problem wizard (or whatever it's called) and that didn't help.

    I upgraded from Vista to Win 7 about 3 weeks back, and this problem started right away.

    (It is deeply dissatisfying that the Notification area cannot tell me graphically whether I'm connected or not--or am I not reading it right? The old icon would show the little yellow triangle and exclamation mark, or the two computers would not have animated arrows between them (or something). With this, sometimes I have to check a few different browser windows to be sure the connection is truly out.)

  2. #2
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Internet gets disconnected at random. I can be using the PC or not. The good news is, a Reboot "resets" the connection. I have high speed cable DSL.

    I've used the Network problem wizard (or whatever it's called) and that didn't help.

    I upgraded from Vista to Win 7 about 3 weeks back, and this problem started right away.

    (It is deeply dissatisfying that the Notification area cannot tell me graphically whether I'm connected or not--or am I not reading it right? The old icon would show the little yellow triangle and exclamation mark, or the two computers would not have animated arrows between them (or something). With this, sometimes I have to check a few different browser windows to be sure the connection is truly out.)

  3. #3
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Internet gets disconnected at random. I can be using the PC or not. The good news is, a Reboot "resets" the connection. I have high speed cable DSL.

    I've used the Network problem wizard (or whatever it's called) and that didn't help.

    I upgraded from Vista to Win 7 about 3 weeks back, and this problem started right away.

    (It is deeply dissatisfying that the Notification area cannot tell me graphically whether I'm connected or not--or am I not reading it right? The old icon would show the little yellow triangle and exclamation mark, or the two computers would not have animated arrows between them (or something). With this, sometimes I have to check a few different browser windows to be sure the connection is truly out.)

  4. #4
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Internet gets disconnected at random. I can be using the PC or not. The good news is, a Reboot "resets" the connection. I have high speed cable DSL.

    I've used the Network problem wizard (or whatever it's called) and that didn't help.

    I upgraded from Vista to Win 7 about 3 weeks back, and this problem started right away.

    (It is deeply dissatisfying that the Notification area cannot tell me graphically whether I'm connected or not--or am I not reading it right? The old icon would show the little yellow triangle and exclamation mark, or the two computers would not have animated arrows between them (or something). With this, sometimes I have to check a few different browser windows to be sure the connection is truly out.)

  5. #5
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Internet gets disconnected at random. I can be using the PC or not. The good news is, a Reboot "resets" the connection. I have high speed cable DSL.

    I've used the Network problem wizard (or whatever it's called) and that didn't help.

    I upgraded from Vista to Win 7 about 3 weeks back, and this problem started right away.

    (It is deeply dissatisfying that the Notification area cannot tell me graphically whether I'm connected or not--or am I not reading it right? The old icon would show the little yellow triangle and exclamation mark, or the two computers would not have animated arrows between them (or something). With this, sometimes I have to check a few different browser windows to be sure the connection is truly out.)

  6. #6
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Internet gets disconnected at random. I can be using the PC or not. The good news is, a Reboot "resets" the connection. I have high speed cable DSL.

    I've used the Network problem wizard (or whatever it's called) and that didn't help.

    I upgraded from Vista to Win 7 about 3 weeks back, and this problem started right away.

    (It is deeply dissatisfying that the Notification area cannot tell me graphically whether I'm connected or not--or am I not reading it right? The old icon would show the little yellow triangle and exclamation mark, or the two computers would not have animated arrows between them (or something). With this, sometimes I have to check a few different browser windows to be sure the connection is truly out.)

  7. #7
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Internet gets disconnected at random. I can be using the PC or not. The good news is, a Reboot "resets" the connection. I have high speed cable DSL.

    I've used the Network problem wizard (or whatever it's called) and that didn't help.

    I upgraded from Vista to Win 7 about 3 weeks back, and this problem started right away.

    (It is deeply dissatisfying that the Notification area cannot tell me graphically whether I'm connected or not--or am I not reading it right? The old icon would show the little yellow triangle and exclamation mark, or the two computers would not have animated arrows between them (or something). With this, sometimes I have to check a few different browser windows to be sure the connection is truly out.)

  8. #8
    2 Star Lounger
    Join Date
    Jan 2008
    Location
    Wheaton, Illinois, USA
    Posts
    102
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Internet gets disconnected at random. I can be using the PC or not. The good news is, a Reboot "resets" the connection. I have high speed cable DSL.

    I've used the Network problem wizard (or whatever it's called) and that didn't help.

    I upgraded from Vista to Win 7 about 3 weeks back, and this problem started right away.

    (It is deeply dissatisfying that the Notification area cannot tell me graphically whether I'm connected or not--or am I not reading it right? The old icon would show the little yellow triangle and exclamation mark, or the two computers would not have animated arrows between them (or something). With this, sometimes I have to check a few different browser windows to be sure the connection is truly out.)

  9. #9
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Is this connection Wireless?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  10. #10
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Is this connection Wireless?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  11. #11
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Is this connection Wireless?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  12. #12
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Is this connection Wireless?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  13. #13
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Is this connection Wireless?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  14. #14
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Is this connection Wireless?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  15. #15
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Is this connection Wireless?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •