Results 1 to 9 of 9
  1. #1
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    518
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    Does anyone know how to do a mailbox restore using Symnatec Backup Exec version 12?
    I have created a new mailbox and sent a few emails to it and from it, I then went through restore option on the backup exec selected the mailbox that I wanted to restore as well as the options on the screen below and when I run the resotre job it tries to restore the whole Storage group.Please help....

    You help is much appreciated.
    Attached Images Attached Images

  2. #2
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    518
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    Does anyone know how to do a mailbox restore using Symnatec Backup Exec version 12?
    I have created a new mailbox and sent a few emails to it and from it, I then went through restore option on the backup exec selected the mailbox that I wanted to restore as well as the options on the screen below and when I run the resotre job it tries to restore the whole Storage group.Please help....

    You help is much appreciated.

  3. #3
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    518
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    Does anyone know how to do a mailbox restore using Symnatec Backup Exec version 12?
    I have created a new mailbox and sent a few emails to it and from it, I then went through restore option on the backup exec selected the mailbox that I wanted to restore as well as the options on the screen below and when I run the resotre job it tries to restore the whole Storage group.Please help....

    You help is much appreciated.

  4. #4
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    518
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    Does anyone know how to do a mailbox restore using Symnatec Backup Exec version 12?
    I have created a new mailbox and sent a few emails to it and from it, I then went through restore option on the backup exec selected the mailbox that I wanted to restore as well as the options on the screen below and when I run the resotre job it tries to restore the whole Storage group.Please help....

    You help is much appreciated.

  5. #5
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    518
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    Does anyone know how to do a mailbox restore using Symnatec Backup Exec version 12?
    I have created a new mailbox and sent a few emails to it and from it, I then went through restore option on the backup exec selected the mailbox that I wanted to restore as well as the options on the screen below and when I run the resotre job it tries to restore the whole Storage group.Please help....

    You help is much appreciated.

  6. #6
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    518
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    Does anyone know how to do a mailbox restore using Symnatec Backup Exec version 12?
    I have created a new mailbox and sent a few emails to it and from it, I then went through restore option on the backup exec selected the mailbox that I wanted to restore as well as the options on the screen below and when I run the resotre job it tries to restore the whole Storage group.Please help....

    You help is much appreciated.

  7. #7
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    518
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    Does anyone know how to do a mailbox restore using Symnatec Backup Exec version 12?
    I have created a new mailbox and sent a few emails to it and from it, I then went through restore option on the backup exec selected the mailbox that I wanted to restore as well as the options on the screen below and when I run the resotre job it tries to restore the whole Storage group.Please help....

    You help is much appreciated.

  8. #8
    4 Star Lounger
    Join Date
    Aug 2005
    Location
    London/Kingston, Surrey, United Kingdom
    Posts
    518
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    Does anyone know how to do a mailbox restore using Symnatec Backup Exec version 12?
    I have created a new mailbox and sent a few emails to it and from it, I then went through restore option on the backup exec selected the mailbox that I wanted to restore as well as the options on the screen below and when I run the resotre job it tries to restore the whole Storage group.Please help....

    You help is much appreciated.

  9. #9
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    This is expected if you have only backed up the storage group and not specified individual users.
    I recommend you do NOT backup individual users, it increases the overhead enormously for no particular gain.

    You need to restore the SG to the Recovery Storage Group then use the Export-Mailbox command - SP1 only. A better, albeit more costly, method would be to use Ontrack Power Controls.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •