Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    NH
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, all:

    Recently configured a new desktop with Win7 (32-bit). Intel DG42TY motherboard accepts Western Digital SATA hard drive on port 0. Also had an IDE Lite-on Lightscribe CD/DVD burner installed. Everything worked swimmingly.

    Fast-forward to yesterday, when I tried install a SATA Samsung WriteMaster Lightscribe drive on port 1. Neither the BIOS nor Win7 will recognize that it even exists... although the drive does open and close and I get a blinking green light.

    I've considered updating the BIOS, but can't be certain this would help ... and I'd much rather not brick a brand-new system, if I can help it!

    I've done tons of Google searches and come up with absolutely nothing. I am SO hoping that someone here might have some ideas for me to try ...?

    Thanks to all in advance for any possible advice.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,168
    Thanks
    47
    Thanked 978 Times in 908 Posts
    Are the jumpers set correctly on the drive?
    Does it work in another computer?
    Might have gone to god.

    cheers, Paul

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    NH
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, Paul!

    No jumpers on SATA drive. Also, drive is brand-new.

    I have not attempted to install it on another system, but might do that this weekend to see if the drive at least works. Maybe it would work on my XP desktop.

    Green light and eject button work fine, so that's at least a step in the right direction!

    :-)

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Toledo
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Look inside of the bios and make sure that all of your SATA ports are activated.
    Different MB sometimes have different ways of doing it.

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    NH
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, Pat!

    Fixed!! It's so obvious now, in hindsight. The BIOS had a setting for SATA primary, PATA secondary. Until I changed this to "All SATA," the other 3 SATA ports were disabled and greyed out. I didn't look carefully enough the first time.

    I very much appreciate you steering me in the right direction. Thanks muchly!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •