Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Birmingham England
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am encountering problems with the back button not working after surfing the net for about a hour or so. Also when going into the 'tools' dropdown list I cannot access Internet Options and it is greyed-out.
    I have Googled this problem and it seems to be well documented but no definitive answer is apparent. Is this another Microsoft problem requiring yet another patch?
    I welcome Loungers comments, thoughts and, hopefully, suggestions to remedy this malady.
    Thanks in advance.

    Running Windows 7
    Intel Dual Core
    2 Gig Ram
    320 HD
    IE8

  2. #2
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by David L Price View Post
    I am encountering problems with the back button not working after surfing the net for about a hour or so. Also when going into the 'tools' dropdown list I cannot access Internet Options and it is greyed-out.
    I have Googled this problem and it seems to be well documented but no definitive answer is apparent. Is this another Microsoft problem requiring yet another patch?
    I welcome Loungers comments, thoughts and, hopefully, suggestions to remedy this malady.
    Thanks in advance.

    Running Windows 7
    Intel Dual Core
    2 Gig Ram
    320 HD
    IE8
    Has the back button worked properly up until this time? Have you recently added any add-ons which could affect it? What security programs do you currently use i.e. anti-virus, anti-spyware and which Firewall? Yes it seems to be a documented problem with some users. I just opened my IE8 and saw the greyed-out Internet Option, but once I clicked on my home page it gave me all options in the drop-down menu.

    I found this from Microsoft Tech Net Forum: Back Button on IE8 stops working


    HTH

    Hey Jude
    Take a sad song and make it better

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I also found this in a forum:

    You can check the registry to see if there is a setting disabling it. Go to start, type “registry” in the search box, right click the Registry Editor and choose Run as Administrator. You may be prompted to continue. In the Registry Editor, click the [+] button to expand the selection. Expand HKEY_CURRENT_USER, Software, Policies, Microosft, Internet Explorer, select Control Panel and look on the list to the right for an item named “HomePage”, if it is there double click on it and set its value to “0” (zero).

    Next, go back to the beginning of the tree list where the HKEY items are and go to HKEY_LOCAL_MACHINE, Software, Policies, Microsoft, Internet Explorer, click Control Panel and check again for the HomePage item and change its value to “0” (zero) if needed.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •