Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Mar 2004
    Location
    Griffith, New South Wales, Australia
    Posts
    507
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've been installing software on my new Win 7 Acer laptop.

    All has gone extremely smoothly (including Pagemaker 6.5) but I am having trouble getting the screensaver to run. It has taken me a while to realise that the screensaver has stopped working and I don't want to do a system restore to get back to 'the' point where it stopped - I've gone too far forward for that.

    I had set my screen saver to be a collection of my photos in a dicretory not under the Libraries heading and thought that that my have been the problem. So I changed the screen saver to be one of the Microsoft ones and it still does not play.

    Does anyone have any ideas of what may have caused this or what I may do to fix it?

    Johanna

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Are you saying that you installed a 3rd party screensaver?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    3 Star Lounger HeyJude's Avatar
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    332
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by johbot View Post
    I've been installing software on my new Win 7 Acer laptop.

    All has gone extremely smoothly (including Pagemaker 6.5) but I am having trouble getting the screensaver to run. It has taken me a while to realise that the screensaver has stopped working and I don't want to do a system restore to get back to 'the' point where it stopped - I've gone too far forward for that.

    I had set my screen saver to be a collection of my photos in a dicretory not under the Libraries heading and thought that that my have been the problem. So I changed the screen saver to be one of the Microsoft ones and it still does not play.

    Does anyone have any ideas of what may have caused this or what I may do to fix it?

    Johanna
    Do you happen to use a wireless mouse? Screensaver won't start

    HTH

    Hey Jude
    Take a sad song and make it better

  4. #4
    4 Star Lounger
    Join Date
    Mar 2004
    Location
    Griffith, New South Wales, Australia
    Posts
    507
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you Hey Jude,

    I am using a Microsoft wireless mouse (model 1056). I will unhook it and test while I go and have dinner.

    Johannna

    And, Dave A, no I have not installed a third party screensaver. I was trying to use my own photos in the Microsoft one called Photos.

    edited: back from dinner and Hey Jude, you were right. Thank you.

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Even MS may not be writing new drivers for there dated products. I'm unaware how old your mouse is, but MS does the same as other manufacturers in not supporting their hardware in new OSs. You may want to check with MS for updated drivers here: http://www.microsoft.com/hardware/mo...d/default.mspx .It's worth a shot. I have a MS bluetooth notebook mouse 5000 for both mine and my wife's laptops using win 7. We both love them. I also have a MS desktop 8000 keyboard and mouse for my desktop which works just fine with Win 7.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •