Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    York, Pennsylvania, USA
    Posts
    161
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Folks,

    I'm intermittently getting a message stating that 'schtasks.exe cannot start' when I logoff, restart or shutdown. The message makes sense since I'm am getting out of Windows. However, I'd like to know where to look to squash this annoyance. I'm wondering if there's a task Windows is trying to schedule for the next time I log on. There's nothing in the error logs, unfortunately.

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have a look in Scheduled Tasks in the Admin Tools subfolder of Control Panel. Perhaps an application you installed has created a scheduled item without your being aware of it having done so? HTH
    Grüße

  4. #3
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    York, Pennsylvania, USA
    Posts
    161
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Hi Malcolm,

    I forgot to mention that I had checked there. Nothing seems to be scheduled for a shutdown or restart. It's most curious.

  5. #4
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    A web search shows that this may be to do with having Adobe Acrobat Reader 9 installed.

    If that is your case, have a look in Systems Configuration -> Startup in the Admin Tools subfolder of Control Panel. See whether there is an item checked for Adobe to Run on Startup. If so, then uncheck it.

    The setting will only take effect after you have rebooted, but hopefully this may end these messages.
    Grüße

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •