Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Yorkshire
    Posts
    54
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Can anyone help me understand whether I should be setting jumbo packets or frames on in this network?
    Maybe a good write-up would help me understand the applicability to our network.

    Because I am trying to debug strange network behaviour, I am checking anything that could possibly have a bearing on the problem. Maybe I have inadvertently acquired some network setting that is inappropriate.

    We have 2 PCs both running Windows 7, a Netgear ReadyNAS NVX box and an older, less important LaCie NAS box.
    My wife's PC, Win 7 32 bit, has an Intel Pro1000 Gt which supports jumbo frames. I can see the setting and have turned it on - size 9014
    My laptop (a Thinkpad T61), Win 7 64 bit, has an Intel 82566MM gigabit adapter which appears to not support jumbo packets. I had thought it did but the latest Intel driver (9.13.16.0) has no setting for them.

    The ReadyNAS also has a laserjet printer attached.

    The ReadyNAS does support them and the setting is currently "On". No size option is offered.
    The LaCie box also supports jumbo packets and it seems to be set by default, size 1500.

    Both PCs can access the storage on the NAS boxes fine. No problems there.
    My wife's PC can use the laserjet on the ReadyNAS
    My wife's PC can see the home group on my PC and can access the contents of my (still minimal) libraries.

    My Thinkpad is unable to view the homegroup libraries on my wife's PC.
    I can see ordinary folders on my wife's PC - provided File & Printer Sharing for MS networks hasn't turned itself off - which seems to happen when I am not looking!

    Although I can use the ReadyNAS storage, I cannot access or even set up the laserjet attached to it. (I have used the same printer directly connected by USB to my PC, so I have the correct 64 bit driver available.)

    I have also noticed that File & Printer Sharing for MS networks seems to keep turning itself off - when I am not looking!

    A major problem in all this is the complete lack of any indication as to where the problem lies. The Win 7 troubleshooters are no help.
    So this is why I am scratching around for anything that might be out of line.

    Any ideas anyone, please?

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts
    I have never seen anyone configure a home network to use Jumbo frames. These extra large Ethernet frames can only be routed by some devices, and can lead to problems if you have not designed your entire network to handle them correctly. I suggest you turn these off and see how it affects your problems.

    Even if this doesn't fix anything, I think you should leave them off unless you can demonstrate a measurable performance difference.

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Yorkshire
    Posts
    54
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you SuartR, your suggestion has helped.
    I have turned off the jumbo option on my wife's PC and on the ReadyNAS; the LaCie box offers no option to turn it off. I had thought the jumbo setting might make backups and photo retrieval run faster.

    Now I can see the homegroup libraries on my wife's PC so I have moved forward.

    I still cannot get the laserjet printer to work from my PC when attached to the USB socket on the ReadyNAS. It won't configure via add printer, as Windows says it can't connect - giving the unhelpful error code 0x0000000d. It doesn't get as far as asking about a driver. It works fine from my wife's PC. As I said before, I have previously used it via USB directly attached to my PC, so the driver is not the issue.

    There must be some other subtle setting that is defeating the setup process.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •