Results 1 to 10 of 10
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    73
    Thanks
    10
    Thanked 1 Time in 1 Post
    I was deleting some of the startup items in the system configuration utility to speed up my acer aspire one netbook. When the window popped up telling me to do a restart I also mistakenly clicked the box to have it not tell me again that I had to do a restart. Does anyone know how I can get that option back?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Have you tried to go back to msconfig and select Normal Startup, then restart and again choose Selective Startup in msconfig to see if this resets this option?
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    435
    Thanks
    96
    Thanked 35 Times in 31 Posts
    I assume you are referring to the checkbox shown in the attachment. Not to worry - the next time you edit the startup in msconfig, the option will show. The option is to prevent the message from appearing every time you reboot.

  4. #4
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    435
    Thanks
    96
    Thanked 35 Times in 31 Posts
    Sorry, missed uploading the attachment
    Attached Images Attached Images

  5. #5
    Lounger
    Join Date
    Dec 2009
    Location
    North Bay, Ontario, Canada
    Posts
    48
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Bob:

    As Richard said, not to worry. It will pop again as soon as you edit something from msconfig. Try it on your startup items. It will pop up on your reboot.
    Gus P

  6. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    73
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Ted Myers View Post
    Have you tried to go back to msconfig and select Normal Startup, then restart and again choose Selective Startup in msconfig to see if this resets this option?
    Yes I have. It isn't reappearing. Proof positive as to how computer illiterate I am. Thank you. Any other suggestions?

  7. #7
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    73
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Richard Monroe View Post
    I assume you are referring to the checkbox shown in the attachment. Not to worry - the next time you edit the startup in msconfig, the option will show. The option is to prevent the message from appearing every time you reboot.
    the attachment you provided is the one I was referring to. But I can't get the window to reappear by selecting the normal startup

  8. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Quote Originally Posted by Bob Carroll View Post
    the attachment you provided is the one I was referring to. But I can't get the window to reappear by selecting the normal startup
    I believe this is your resolution.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #9
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    73
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Ted Myers View Post
    I believe this is your resolution.
    That did it! Thank you sir! Thank you so very much!!

  10. #10
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I'm certainly glad I could help. Enjoy your PC.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •