Results 1 to 2 of 2
  1. #1
    3 Star Lounger
    Join Date
    Apr 2004
    Location
    Albuquerque, New Mexico, USA
    Posts
    233
    Thanks
    0
    Thanked 1 Time in 1 Post
    Tools > Options > Content > Block Popup Windows > unchecked, but Firefox 3.5.7 still blocks popups from my Webmail.att.net. All I'm trying to do is open a message full screen, but this is what I get: "Firefox prevented this site from opening a popup window." At that bar, there is no option to allow popups from that site. Same thing happens if I click a link in a message. "Yes popups" 0.9.8b is installed, but toggling it does not change the behavior. The site performs normally in IE.

  2. #2
    3 Star Lounger
    Join Date
    Apr 2004
    Location
    Albuquerque, New Mexico, USA
    Posts
    233
    Thanks
    0
    Thanked 1 Time in 1 Post
    I deleted the att.net cookie and that seems to have solved the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •