Results 1 to 4 of 4
  1. #1
    New Lounger DL2theEnd's Avatar
    Join Date
    Dec 2009
    Location
    Macomb, Michigan, USA
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Running Word 2003 SP3. Suddenly unable to insert pictures or clip art in Word 2003 documents.

    What actually inserts is a blank square (see attached). Same result in copy/paste function from a print-screen task. Both functions work perfectly in Excel.

    Already tried to run a repair but to no avail. Any suggestions would be helpful.
    Attached Files Attached Files

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    You probably have Word options set to display "picture placeholders" rather than the picture itself. I'm using Word 2007, so I'm not exactly sure where this is set, but if I remember correctly it is somewhere within "Tools>Options".
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    New Lounger DL2theEnd's Avatar
    Join Date
    Dec 2009
    Location
    Macomb, Michigan, USA
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rebel -

    Tools\Options\View and unchecked Picture placeholders did the trick. Thanks for the quick-fix.

    I do not know how this setting got changed in the first place. Hmmmmmmmm.

  4. #4
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Steve Cieslinski View Post
    I do not know how this setting got changed in the first place. Hmmmmmmmm.
    Just blame it on the darn computer!
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •