Results 1 to 6 of 6
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    La Jolla, CA
    Posts
    1,469
    Thanks
    30
    Thanked 61 Times in 57 Posts
    I have a button in a spreadsheet that sorts the data based on a column. When clicked, there is a warning that the macros have been disabled because the security levels are high. When I check Macros | Security..., they're set to MEDIUM...what am I missing here??

    Thanks in advance.

  2. #2
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Weert, Limburg, Netherlands
    Posts
    4,812
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Perhaps the message is misleading.

    What Excel version are you using?
    Jan Karel Pieterse
    Microsoft Excel MVP, WMVP
    www.jkp-ads.com
    Professional Office Developers Association

  3. #3
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pieterse View Post
    Perhaps the message is misleading.

    What Excel version are you using?
    Jan Karel, The subtext of the Title says Excel 2003.....
    Gre

  4. #4
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Weert, Limburg, Netherlands
    Posts
    4,812
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kweaver View Post
    I have a button in a spreadsheet that sorts the data based on a column. When clicked, there is a warning that the macros have been disabled because the security levels are high. When I check Macros | Security..., they're set to MEDIUM...what am I missing here??
    Are you sure you clicked enable macros when you opened the file?
    Jan Karel Pieterse
    Microsoft Excel MVP, WMVP
    www.jkp-ads.com
    Professional Office Developers Association

  5. #5
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Weert, Limburg, Netherlands
    Posts
    4,812
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Malcolm Wagner View Post
    Jan Karel, The subtext of the Title says Excel 2003.....
    Gosh, should have spotted that!
    Jan Karel Pieterse
    Microsoft Excel MVP, WMVP
    www.jkp-ads.com
    Professional Office Developers Association

  6. #6
    Bronze Lounger
    Join Date
    Jan 2001
    Location
    La Jolla, CA
    Posts
    1,469
    Thanks
    30
    Thanked 61 Times in 57 Posts
    I closed the workbook, reopened it, and enabled the macros...worked that time. Phew. Thanks. Thought I was going nuts (or further nutty than I already am).

    Quote Originally Posted by pieterse View Post
    Are you sure you clicked enable macros when you opened the file?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •